Search found 13 matches

by fermiproxy
2021/11/25 16:18:55
Forum: CentOS 7 - General Support
Topic: Wireless stops working when I connect an external hard disk
Replies: 0
Views: 605

Wireless stops working when I connect an external hard disk

I recently connected an external USB-3 hard disk to my desktop. CentOS-7 detects the disk (it is of type EXT3) and mounts it without a problem. However, after that, my wireless connection stops working. The first time I noticed this, I did not connect these two facts with each other. But after conne...
by fermiproxy
2021/11/24 00:59:44
Forum: CentOS 7 - General Support
Topic: Unknown display
Replies: 7
Views: 1099

Re: Unknown display

Jlehtone: your solution worked very well thank you. I apologize that it took a while for me to reply and confirm, because I had to re-install CentOS-7 for a different unrelated issue. After the re-installation, I applied your fix, and it worked like a charm.
by fermiproxy
2021/11/17 17:55:08
Forum: CentOS 7 - General Support
Topic: Unknown display
Replies: 7
Views: 1099

Re: Unknown display

I ran "lspci -nn | grep -i vga" as you suggested. Here is the output: 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation TU117 [GeForce GTX 1650] [10de:1f82] (rev a1) By the way, I want to add an important piece of information. While I was installing CentOS from the boot USB-stick, the scr...
by fermiproxy
2021/11/17 17:09:03
Forum: CentOS 7 - General Support
Topic: Unknown display
Replies: 7
Views: 1099

Re: Unknown display

I didn't think I had a GPU, but I ran 'lspci -nn' as you suggested. It listed a dozen lines of info for various devices. And there was no GPU.
by fermiproxy
2021/11/17 03:37:59
Forum: CentOS 7 - General Support
Topic: Unknown display
Replies: 7
Views: 1099

Unknown display

I installed CentOS-7 for a second time within two months (on two different desktops.) The first installation was on an old desktop (nearly ten years old), the second one, on a brand new one. These two desktops share the same display monitor through an HDMI KVM switch. The first installation detected...
by fermiproxy
2021/11/03 00:03:11
Forum: CentOS 7 - General Support
Topic: Startup applications
Replies: 0
Views: 1304

Startup applications

The Tweaks option in the menu allows me to add startup applications. However, it only allows a pre-determined list of of installed applications. More importantly it does not allow me to pass arguments to the application. Is there a way to specify a program (which may need command line arguments) to ...
by fermiproxy
2021/10/25 21:24:47
Forum: CentOS 7 - Software Support
Topic: Setting "focus-follows-mouse" in CentOS-7
Replies: 4
Views: 1022

Re: Setting "focus-follows-mouse" in CentOS-7

The suggested installation failed in an unexpected manner copied and pasted below: yum install gnome-tweak-tools Loaded plugins: fastestmirror, langpacks Loading mirror speeds from cached hostfile * base: mirror.sfo12.us.leaseweb.net * extras: mirrors.xtom.com * updates: mirrors.ocf.berkeley.edu No ...
by fermiproxy
2021/10/25 18:05:46
Forum: CentOS 7 - Software Support
Topic: Setting "focus-follows-mouse" in CentOS-7
Replies: 4
Views: 1022

Setting "focus-follows-mouse" in CentOS-7

I could not find any place under "Applications --> System Tools --> Settings" to set windows behavior under mouse; specifically focus follows mouse. Even though I am running GNOME, I found a tool under: "Applications --> Other --> KDE System Settings --> Window Behavior -> Window Behavior --> Focus ...
by fermiproxy
2021/10/23 02:27:50
Forum: CentOS 7 - Software Support
Topic: Choosing numerical userId
Replies: 1
Views: 930

Choosing numerical userId

How do I assign a specific numerical userId to a new user I create? In CentOS-7, the GUI tool to create a new user does not offer me any option to choose the numerical userId. This is different from other Linux distributions I have used in the past. To do this, I am happy to use command line if nece...

Go to advanced search