Search found 3 matches

by NordalLund
2020/11/21 17:37:09
Forum: CentOS 7 - Networking Support
Topic: Bondig 802.3ad with mellanox connectx-4lx 10/25Gb
Replies: 3
Views: 87

Re: Bondig 802.3ad with mellanox connectx-4lx 10/25Gb

I got this one figured out. It turned out that "ignoring" ipv6 on the nics/bond/VLAN resolved my issue. What helped us, was a clean install of Red Hat that had these settings out of the box when configuring the network during the installation. The Red Hat installation worked in first try (we had tri...
by NordalLund
2020/11/18 14:27:40
Forum: CentOS 7 - Networking Support
Topic: Bondig 802.3ad with mellanox connectx-4lx 10/25Gb
Replies: 3
Views: 87

Re: Bondig 802.3ad with mellanox connectx-4lx 10/25Gb

Unfortunately my software does not support 7.9, and using 8.2 (as a test) did not solve anything. I have just tried doing a new installation but using a team instead of a bond, same result. The network seems to be running fine on both VLANs for around 2 minutes, and the it's taken down by the networ...
by NordalLund
2020/11/18 10:31:54
Forum: CentOS 7 - Networking Support
Topic: Bondig 802.3ad with mellanox connectx-4lx 10/25Gb
Replies: 3
Views: 87

Bondig 802.3ad with mellanox connectx-4lx 10/25Gb

Hi all, I trying to setup a LACP bond against an Cisco ACI box, and are facing some difficulties. We are doing clean installs of CentOS 7.8 minimal, and setting up the bond and VLAN interfaces during installation. when booted the interface is going up and down with no specific timerange in between. ...

Go to advanced search