Search found 18 matches

by filmtools
2020/06/12 11:50:09
Forum: CentOS 8 - General Support
Topic: Changing Display Refresh Rate in CentOS8
Replies: 1
Views: 305

Re: Changing Display Refresh Rate in CentOS8

to answer my own question I just had to run nvidia-settings to get to the NVIDIA X Server Settings
by filmtools
2020/06/12 11:45:56
Forum: CentOS 8 - General Support
Topic: Changing Display Refresh Rate in CentOS8
Replies: 1
Views: 305

Changing Display Refresh Rate in CentOS8

Is there a tool that I can use to change the refresh rate in CentOS8
I need to switch to 50Hz - using Nvidia 2080ti card - under Displays under Resolution I don't see any options for Refresh rate.
by filmtools
2020/06/12 11:10:41
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 7084

Re: install multiple GCC on centos 8

We ship numerous gcc versions as part of th e devtoolset packages. Does it need to be exactly 7.4.0? What we ship are the following: [root@centos7 ~]# yum list dev\*gcc Loaded plugins: priorities Available Packages devtoolset-3-gcc.x86_64 4.9.2-6.el7 centos-sclo-rh devtoolset-4-gcc.x86_64 5.3.1-6.1...
by filmtools
2020/06/12 10:54:16
Forum: CentOS 8 - General Support
Topic: Softimage XSI 2015
Replies: 0
Views: 308

Softimage XSI 2015

I am trying to install Softimage XSI 2015 I think it was built for 6.2 version but is there a way to fix this. It did install without errors but when starting I think it is missing some stuff it needs. [filmtools@localhost bin]$ ./xsi xset: symbol lookup error: /usr/lib64/libXext.so.6: undefined sym...
by filmtools
2020/06/12 10:00:48
Forum: CentOS 8 - General Support
Topic: Simple file manager for GNOME
Replies: 0
Views: 257

Simple file manager for GNOME

Hello there,

Is it possible to open a folder as administrator using Simple file manager for GNOME in CentOS8 instead of using the terminal all the time to become root?
I think I saw this in Mint. I can't see any options in Simple file manager for GNOME. Maybe there is a addon for it?

Cheers,
Ed
by filmtools
2020/06/12 09:18:53
Forum: CentOS 8 - Hardware Support
Topic: RAID support
Replies: 19
Views: 1923

Re: RAID support

can I setup windows 10 then on VM under centos8 and share files - on windows the drivers are working just fine. It would be just to directly backup instead of backup up to another raid rebooting into win and then backing up there?
by filmtools
2020/06/12 09:05:38
Forum: CentOS 8 - Hardware Support
Topic: RAID support
Replies: 19
Views: 1923

Re: RAID support

What version of old CentOS uses 2.6.x kernel? I am thinking my best bet is just to setup a VM under CentOS8 and install a version that uses 2.6.x kernel and then just share files like that is that possible? I use this RAID for mid backup for projects per day basis.

Thanks,
Ed
by filmtools
2020/06/12 08:51:40
Forum: CentOS 8 - Hardware Support
Topic: RAID support
Replies: 19
Views: 1923

Re: RAID support

Unfortunately, the R380 Linux driver is only supported in Linux kernels up to 2.6.x. Therefore, the R380 driver will not work in Centos8 unless you can find a way to run one of those older kernels on that version. Thank you! -Matt Matthew Mercurio Senior Customer Engineer ATTO Technology, Inc.· 155 ...
by filmtools
2020/06/11 09:15:01
Forum: CentOS 8 - Hardware Support
Topic: Digidesign Mbox 1 [Mbox]
Replies: 0
Views: 139

Digidesign Mbox 1 [Mbox]

I have a Digidesign Mbox 1 [Mbox] Bus 005 Device 005: ID 0dba:1000 Digidesign Mbox 1 [Mbox] under CentOS8 I have used the flashing tool on OSX from http://www.zamaudio.com/?p=953 to fix white noise and its gone now. Sound card is working really great and clean - but I have to keep the settings - sou...
by filmtools
2020/06/11 08:14:07
Forum: CentOS 8 - Hardware Support
Topic: RAID support
Replies: 19
Views: 1923

Re: RAID support

I found this in the install documentation for ATTO R380 Type the following to manually load the module: $ modprobe esasraid You may receive a warning that the module will taint the kernel. On SUSE 11, you may also receive an error message about "unsupported" drivers: $ modprobe esasraid FATAL: modul...

Go to advanced search