Search found 4 matches

by flameblue59
2020/03/09 02:32:54
Forum: CentOS 6 - Security Support
Topic: Failed to connect to: No route to host correctly Server A to B
Replies: 8
Views: 1882

Re: Failed to connect to: No route to host correctly Server A to B

TrevorH wrote:
2020/03/08 13:21:18
That script appears to be part of something called pihole so if you run that then you probably want to ask in a pihole venue as they're more likely to be able to help.
Where I can ask it? I am stuck since there is no solution about this.
by flameblue59
2020/03/09 02:31:02
Forum: CentOS 6 - Security Support
Topic: Failed to connect to: No route to host correctly Server A to B
Replies: 8
Views: 1882

Re: Failed to connect to: No route to host correctly Server A to B

Background: https://en.wikipedia.org/wiki/Black_hole_(networking) There are various sysctl settings for this, see https://www.kernel.org/doc/Documentation/networking/ip-sysctl.txt It could be something stupid like I can get there, but can't get back (for example). I have various files there but the...
by flameblue59
2020/03/08 04:09:05
Forum: CentOS 6 - Security Support
Topic: Failed to connect to: No route to host correctly Server A to B
Replies: 8
Views: 1882

Re: Failed to connect to: No route to host correctly Server A to B

Hi, I have disabled iptables anyway. The problem comes from "blackhole" I have no idea what it is. It seems from the route process. When I tried running sh /script/remove-blackhole-block - Removing 103.18.179.196 from IP blackhole blocked - Removing 92.118.38.40 from IP blackhole blocked - Removing ...
by flameblue59
2020/03/05 18:44:22
Forum: CentOS 6 - Security Support
Topic: Failed to connect to: No route to host correctly Server A to B
Replies: 8
Views: 1882

Failed to connect to: No route to host correctly Server A to B

Hi, I have two servers which connect together through API. However, I have no idea why it blocks each other. I have done almost everything but does not get any solution. Steps I have done. Add this following rules to iptables iptables -A INPUT -p tcp -m tcp --dport 80 -j ACCEPT iptables -A INPUT -p ...

Go to advanced search