Search found 7 matches

by JPDoc
2020/01/09 11:00:44
Forum: CentOS 7 - Networking Support
Topic: network issue crashes centos7
Replies: 0
Views: 308

network issue crashes centos7

Hi All I've spent that last week or installing centos7 onto my win10 Dell Precision m6800 laptop. There were some issues with networking drivers and hardware which, with the much appreciated help of TrevorH, I thought I'd resolved, as per these posts - https://forums.centos.org/viewtopic.php?f=50&t=...
by JPDoc
2020/01/07 10:25:48
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

Re: basic networking set up problem

Tracked down the issue with the wired ethernet - it was a problem with an external router, now resolved. So I've got full speed wired and wifi now working correctly, problem solved (hope it stays that way on the next kernel update). Many thanks again to TrevorH who put me on the right track.
by JPDoc
2020/01/06 16:41:39
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

Re: basic networking set up problem

Thanks so much, Trevor H - that was the key. Using the yum repo disable option I installed ntfs fine, and with that I could finally see the discs on the win10 partitions from Centos. So I loaded them up with the 4 rpms described in the post above (actually the EL7 versions, as the post was EL8) and ...
by JPDoc
2020/01/06 15:01:37
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

Re: basic networking set up problem

In order to try and get some network access I thought I'd try the method mentioned in this post https://forums.centos.org/viewtopic.php?t=72453&p=304836 to get the wifi going and from there hopefully debug the ethernet. But I found that the default centos7 install formats everything to XFS and NTFS ...
by JPDoc
2020/01/06 09:44:34
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

Re: basic networking set up problem

I see that a vigilant admin has kindly moved my post to the centos7 networking section - thanks again! A bit of further info - as a test I set the win10 machine to DHCP and it got an IP address immediately - and the gateway was set to 192.168.1.1. So I booted it into centos7 and tried with that gate...
by JPDoc
2020/01/06 08:26:30
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

Re: basic networking set up problem

Thanks for your interest. Yes - I have a fixed IP win10 machine and a fixed IP raspberry pi 3 on the same network and they are both using 192.168.1.98 as a gateway and both work fine. It's a bit complicated by the fact that there are two routers on this network - there is an ISP supplied router (ip ...
by JPDoc
2020/01/05 20:52:14
Forum: CentOS 7 - Networking Support
Topic: basic networking set up problem
Replies: 7
Views: 996

basic networking set up problem

Hi All I've set up a Dell m6800 laptop as dual boot win 10 and centos 7 (3.10.0-1062.el7.x86_64). The installation went fine but I've spent days trying to get networking going. I've set up the ethernet using Network Manager and it all seems ok, the status says connected but although I can ping the m...

Go to advanced search