Search found 8 matches

by drbonev
2021/03/24 13:25:06
Forum: CentOS 7 - Hardware Support
Topic: Boot SATA recovery
Replies: 5
Views: 345

Boot SATA recovery

I have an off-piste question - one of my Centos 7 systems got flooded never to boot again. I managed to mount all my higher drives onto a USB SATA dock and read the data but the boot drive appears to locked and I can't see the directory tree on a simple mount, only a list of crash reports that appea...
by drbonev
2020/01/28 17:08:19
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

Re: network driver not detecting

It does look more like a hardware issue, will dig further. Many thanks for your help, again!
by drbonev
2020/01/28 16:30:20
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

Re: network driver not detecting

Cable is the same, just swapped between the 10 Mbps port and the card. You are probably right and the card may be faulty. The system must have been assembled by an ape because the screws that hold all PCI cards and blanking plates were inserted from the wrong end. The blanking plates (and PCI cards)...
by drbonev
2020/01/28 16:27:13
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

Re: network driver not detecting

Yes, it's supposed to be a 100 Mbps card with two ports. The machine is Lenovo with Intel board and chipset. I suspect the card config on the system side is fine but the handshake with the network mis-communicates the speed. The GUI seems happy and on connection to the cable keeps trying to talk to ...
by drbonev
2020/01/28 13:25:18
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

Re: network driver not detecting

Actually, this was the output with the working interface connected. Here is the output with the cable connected to the card: [ 1.477833] igb: Intel(R) Gigabit Ethernet Network Driver - version 5.6.0-k [ 1.477836] igb: Copyright (c) 2007-2014 Intel Corporation. [ 1.478284] igb 0000:02:00.0: irq 35 fo...
by drbonev
2020/01/28 12:40:49
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

Re: network driver not detecting

Many thanks Trevor, here is the output from dmesg | grep -i igb : [ 1.477833] igb: Intel(R) Gigabit Ethernet Network Driver - version 5.6.0-k [ 1.477836] igb: Copyright (c) 2007-2014 Intel Corporation. [ 1.478284] igb 0000:02:00.0: irq 35 for MSI/MSI-X [ 1.478325] igb 0000:02:00.0: irq 35 for MSI/MS...
by drbonev
2020/01/27 18:14:21
Forum: CentOS 7 - Hardware Support
Topic: network driver not detecting
Replies: 8
Views: 1522

network driver not detecting

Hi, I am having a similar problem with an Intel I350 on Centos 7 on a Lenovo. I can see the card in lspci. Output from: grep -i 8086 /lib/modules/3.10.0-1062.9.1.el7.x86_64/modules.* | grep -i 1521 is: /lib/modules/3.10.0-1062.9.1.el7.x86_64/modules.alias:alias pci:v00008086d00001521sv*sd*bc*sc*i* i...
by drbonev
2019/11/04 10:29:28
Forum: CentOS 7 - Hardware Support
Topic: Installing Nvidia drivers
Replies: 9
Views: 20894

Re: Installing Nvidia drivers

Post from TrenorH is great help! CEntOS nuveau can cause serious instability in systems with NVIDIA cards and the ELRepo installation works a treat. And, this fixes the instability. Many thanks! :D

Go to advanced search