Search found 7 matches

by jjw
2021/05/29 09:52:21
Forum: CentOS 7 - Hardware Support
Topic: GeForce RTX 2070 / HDMI issues
Replies: 1
Views: 770

GeForce RTX 2070 / HDMI issues

Hello, I have an issue with Centos 7. I use a GeForce RTX 2070 and three monitors (AOC 2775, 2x Samsung LS32R750Q). Two via hdmi and two via display port. I have to unplug and plug in the HDMI to have the monitor recognized. There is a screen display per se, in the sense that the desktop is extended...
by jjw
2021/03/27 10:20:41
Forum: CentOS 7 - Hardware Support
Topic: Nvidia graphics card: HDMI-connected monitor works fine, but not after screen lock/suspend
Replies: 1
Views: 760

Nvidia graphics card: HDMI-connected monitor works fine, but not after screen lock/suspend

Hello, one of my three monitors (connected via hdmi) behaves strangely since recent updates. The two connected via display port work fine. The HDMI-connected works fine upon start, but never restarts after suspend/screenlock. The issue can (sometimes) be resolved by plugging the HDMI cable and reins...
by jjw
2020/08/22 20:05:45
Forum: CentOS 7 - Software Support
Topic: Emacs does not start from terminal to gui in Centos
Replies: 1
Views: 230

Re: Emacs does not start from terminal to gui in Centos

It seems to be a bit intermittent. A reboot makes it work again, but after some time it starts to fail again.
I notice that also Matlab suffers from this. Something with the graphics card, perhaps. Any hints on how to trace/debug that?
by jjw
2020/08/22 16:13:22
Forum: CentOS 7 - Software Support
Topic: Emacs does not start from terminal to gui in Centos
Replies: 1
Views: 230

Emacs does not start from terminal to gui in Centos

Any ideas on why emacs does not start from terminal nor from the applications menu?

I can run emacs fine with emacs -nw, but not with say emacs & or invoke from applications menu.

Running Gnome on Centos 7
rpm -q centos-release
centos-release-7-8.2003.0.el7.centos.x86_64
by jjw
2019/10/30 16:24:53
Forum: CentOS 7 - General Support
Topic: Centos 7 stuck on gray screen and no users list
Replies: 5
Views: 1760

Re: Centos 7 stuck on gray screen and no users list [solved for nvidia]

Great, thanks TrevorH, that seems to have done the trick! [Symptoms] After starting centos 7 the screen gets stuck at grayish background and user list not displayed. No mouse pointer. [Reason] Nvidia drivers incompatible with latest centos updates. [Remedy 1] Install the kmod-nvidia package from elr...
by jjw
2019/10/30 11:15:49
Forum: CentOS 7 - General Support
Topic: Centos 7 stuck on gray screen and no users list
Replies: 5
Views: 1760

Re: Centos 7 stuck on gray screen and no users list

Thanks for the comments, but I am not sure what to look for. Errors in messages are: "fctsched: cat: write error: Broken pipe" journal: Error looking up permission: GDBus.Error:org.freedesktop.portal.Error.NotFound: No entry for geolocation journal: JS WARNING: [resource:///org/gnome/shell/ui/layout...
by jjw
2019/10/30 06:45:20
Forum: CentOS 7 - General Support
Topic: Centos 7 stuck on gray screen and no users list
Replies: 5
Views: 1760

Centos 7 stuck on gray screen and no users list

Hello, since a few updates my Centos 7 gets stuck on the gray login screen. I can see the 7 in the gray background but have no cursor. I can alt+ctrl+Fx and get access. I can ssh into the machine and start vncserver and that works too. I can revert back a couple of updates and then login screen work...

Go to advanced search