Search found 25 matches

by jgauthier
2020/05/16 20:41:08
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 39
Views: 21077

Re: kerberos local authentication not working

Thank you for replying despite this post being very old. Here are my comments: As far as I know this has always been true and would be done for good reasons. Sorry if I have to repeat it again but CentOS 7 doesn't have this problem. Local account and ldap with same identifiers and sssd has no issue....
by jgauthier
2020/05/15 15:42:40
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 39
Views: 21077

Re: kerberos local authentication not working

I know this post is getting old but I figured out the problem a couple of weeks ago and I thought I could share the solution here, in case of someone as desperate as I was googles the problem. The solution is quite simple: If you use ldap as the id_provider and you have a local account on the machin...
by jgauthier
2020/03/15 18:39:27
Forum: CentOS 8 - General Support
Topic: kerberos offline authentication doesn't work with pam_krb5
Replies: 4
Views: 621

Re: kerberos offline authentication doesn't work with pam_krb5

Thank you for trying to help but I already read this page months ago and it doesn't help. As I said, sssd is working just fine on my CentOS 7 computers so my problem is not due to a lack of overall knowledge, it's a problem with CentOS 8. Again: sssd+kerberos+CentOS7 = everything works flawlessly ss...
by jgauthier
2020/03/11 14:39:32
Forum: CentOS 8 - General Support
Topic: kerberos offline authentication doesn't work with pam_krb5
Replies: 4
Views: 621

Re: kerberos offline authentication doesn't work with pam_krb5

Hi, Yes I know that and it's why I have been trying to make sssd working with Kerberos on CentOS 8 for several months but it doesn't work (beside for ssh connections). It's also why I had to install a pam_krb5 rpm that I found online. It's the only way I have to make my authentication system working...
by jgauthier
2020/03/10 20:47:59
Forum: CentOS 8 - General Support
Topic: kerberos offline authentication doesn't work with pam_krb5
Replies: 4
Views: 621

kerberos offline authentication doesn't work with pam_krb5

Hello, I have a problem that is related to another issue I posted here a few months ago (still no resolved: https://forums.centos.org/viewtopic.php?t=72255). The long short-story is that I am unable to make sssd authentication working with Kerberos on CentOS 8 beside ssh connection. I mean, it works...
by jgauthier
2020/02/19 22:16:58
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1900

Re: Cannot boot after CentOS 8.1 update

WORKS!!!! Thank you so much!
by jgauthier
2020/02/17 23:15:22
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1900

Re: Cannot boot after CentOS 8.1 update

Thank you very much for the reply! So, just to make sure (as I said every mistake leads to a complete reinstall so I would like to have a clear step by step), I should: 1- Install Centos 8.0 (and the raid driver otherwise the drive is not visible). 2-Do a dnf update 3-Install elrepo-release: Downloa...
by jgauthier
2020/02/13 22:06:54
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1900

Re: Cannot boot after CentOS 8.1 update

I have the exact same problem. OS and driver installation work just fine unless I first install CentOS 8.0 and upgrade to 8.1. Then I cannot reboot with the 8.1 kernel because the drive is not detected anymore. If I install 8.0 with the megaraid sas driver 8_0, upgrade to 8.1 and do dnf install kmod...
by jgauthier
2020/01/31 23:32:08
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 39
Views: 21077

Re: kerberos local authentication not working

@taranga Yes I was hoping this issue would be resolved with 8.1 but still same problem. And it still works just fine with CentOS 7 (without pam-krb5). Again, I just don't understand how they managed to deprecate pam-krb5 in 8 without having sssd working with Kerberos while it's still working just fi...
by jgauthier
2019/11/26 17:31:50
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 39
Views: 21077

Re: kerberos local authentication not working

Update: I could not install CentOS 7 on that machine because it got a memory issue. But I already have two CentOS 7 computers with sssd working just fine with our authentication system. I even uninstalled pam_krb5 just to make sure it was not doing anything that I didn't know and the authentication ...

Go to advanced search