Search found 20 matches

by jgauthier
2020/02/19 22:16:58
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1660

Re: Cannot boot after CentOS 8.1 update

WORKS!!!! Thank you so much!
by jgauthier
2020/02/17 23:15:22
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1660

Re: Cannot boot after CentOS 8.1 update

Thank you very much for the reply! So, just to make sure (as I said every mistake leads to a complete reinstall so I would like to have a clear step by step), I should: 1- Install Centos 8.0 (and the raid driver otherwise the drive is not visible). 2-Do a dnf update 3-Install elrepo-release: Downloa...
by jgauthier
2020/02/13 22:06:54
Forum: CentOS 8 - General Support
Topic: Cannot boot after CentOS 8.1 update
Replies: 20
Views: 1660

Re: Cannot boot after CentOS 8.1 update

I have the exact same problem. OS and driver installation work just fine unless I first install CentOS 8.0 and upgrade to 8.1. Then I cannot reboot with the 8.1 kernel because the drive is not detected anymore. If I install 8.0 with the megaraid sas driver 8_0, upgrade to 8.1 and do dnf install kmod...
by jgauthier
2020/01/31 23:32:08
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

@taranga Yes I was hoping this issue would be resolved with 8.1 but still same problem. And it still works just fine with CentOS 7 (without pam-krb5). Again, I just don't understand how they managed to deprecate pam-krb5 in 8 without having sssd working with Kerberos while it's still working just fi...
by jgauthier
2019/11/26 17:31:50
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

Update: I could not install CentOS 7 on that machine because it got a memory issue. But I already have two CentOS 7 computers with sssd working just fine with our authentication system. I even uninstalled pam_krb5 just to make sure it was not doing anything that I didn't know and the authentication ...
by jgauthier
2019/11/22 17:51:35
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

I did something this morning and I got an interesting results. I configured one of my Centos 7 machines with sssd instead of pam_krb5 and guess what? It's working just fine. So the problem is not with our authentication system that is not compatible with sssd, it's really something that doesn't work...
by jgauthier
2019/11/21 15:16:20
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

Hi gostal, I am very sorry that I didn't come here for a while but I am kind of overwhelmed at work and I can barely find a few minutes. The problem is that pam_krb5 is not supported anymore in redhat 8 so we need to switch to sssd but it doesn't work for Kerberos authentication (but it works very w...
by jgauthier
2019/11/11 22:02:22
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

Thank you for the tip. I took a look at your thread and it gave me the idea the compare the pam.d/login with the one on a centos 7 machine and they are identical. Actually nothing in the pam.d files seem to be responsible of this failed local authentication. And I figured out something else: it seem...
by jgauthier
2019/11/08 16:20:09
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

Yes I am using chronyd sorry for the confusion. I compared with my centos 7 system (which is using the same university ntp servers) and the clocks are perfectly synchronized so it works.
by jgauthier
2019/10/30 22:28:14
Forum: CentOS 8 - General Support
Topic: kerberos local authentication not working
Replies: 36
Views: 19653

Re: kerberos local authentication not working

Hello, My NTP is set with the university NTP server, which is also the NTP server for the kerberos server. No issue with that for sure. For the "realm join -U user" I already tried that with same result: cannot join this realm. However I think I know why this join realm doesn't work. Our IT told me ...

Go to advanced search