Search found 3 matches

by adrian.jackson
2019/09/23 14:58:54
Forum: CentOS 7 - Software Support
Topic: SCLO force yum to use 7.6.1810?
Replies: 7
Views: 384

Re: SCLO force yum to use 7.6.1810?

Thanks for the insights all. As said, I am not au fait with centOS but had to get my hands dirty with this issue, so I appreciate insights on the longevity of the distribution and software collection. That said, I see Ruby23 returned to http://mirror.calgah.com/centos/7.7.1908/sclo/x86_64/rh/ and I'...
by adrian.jackson
2019/09/19 19:10:36
Forum: CentOS 7 - Software Support
Topic: SCLO force yum to use 7.6.1810?
Replies: 7
Views: 384

Re: SCLO force yum to use 7.6.1810?

Sadly it's not a case of wanting to do this but one of needing to do so since this unexpectedly broke things and I'm looking for the simplest way to get something back up and running, hence the yum question. As said though, I thought the point of CentOS was long term stability. Reading the page at h...
by adrian.jackson
2019/09/19 18:17:21
Forum: CentOS 7 - Software Support
Topic: SCLO force yum to use 7.6.1810?
Replies: 7
Views: 384

SCLO force yum to use 7.6.1810?

I'm not a regular CentOS user so please excuse me if this is a silly question. Looking at the sclo for 7.6.1810 vs 7.7.1908 there have been a lot of packages removed e.g. http://mirror.calgah.com/centos/7.6.1810/sclo/x86_64/rh/ http://mirror.calgah.com/centos/7.7.1908/sclo/x86_64/rh/ I thought that ...

Go to advanced search