Search found 15 matches

by scaryvoid
2019/08/26 15:33:44
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

┌╼(cory@vps-6814)─(0)─(~)─(2019-08-26 09:33:17) └──╼(205 files, 42Mb)─> sudo yum --disablerepo=\* --noplugins --enablerepo=base,updates update [sudo] password for cory: Setting up Update Process No Packages marked for Update ┌╼(cory@vps-6814)─(0)─(~)─(2019-08-26 09:33:22) └──╼(205 files, 42Mb)─>
by scaryvoid
2019/08/26 14:17:10
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

Did the update and got the same results: ┌╼(cory@vps-6814)─(0)─(~)─(2019-08-26 08:10:54) └──╼(205 files, 42Mb)─> yum clean all Loaded plugins: fastestmirror Cleaning repos: 10gen base epel extras updates vz-base vz-updates Cleaning up Everything Cannot remove rpmdb file /var/lib/yum/rpmdb-indexes/fi...
by scaryvoid
2019/08/23 19:21:35
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

┌╼(cory@vps-6814)─(0)─(~)─(2019-08-23 10:13:47) └──╼(205 files, 42Mb)─> grep -i priority /etc/yum.repos.d/*.repo /etc/yum.repos.d/epel.repo:failovermethod=priority /etc/yum.repos.d/epel.repo:failovermethod=priority /etc/yum.repos.d/epel.repo:failovermethod=priority /etc/yum.repos.d/epel-testing.rep...
by scaryvoid
2019/08/23 16:01:00
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

Shouldn't there be a centos-release file included in the update? ┌╼(cory@vps-6814)─(0)─(~)─(2019-08-23 09:46:20) └──╼(205 files, 42Mb)─> yum clean all Loaded plugins: fastestmirror Cleaning repos: 10gen base epel extras updates vz-base vz-updates Cleaning up Everything Cannot remove rpmdb file /var/...
by scaryvoid
2019/08/23 15:16:35
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

┌╼(cory@vps-6814)─(0)─(~)─(2019-08-23 08:32:28) └──╼(205 files, 42Mb)─> curl "http://mirrorlist.centos.org/?release=6&arch=i386&repo=os&infra=$infra" http://mirror.us.oneandone.net/linux/distributions/centos/6.10/os/i386/ http://ftp.ussg.iu.edu/linux/centos/6.10/os/i386/ http://mirror.cs.vt.edu/pub...
by scaryvoid
2019/08/23 14:38:25
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

This machine is a clone of one of our production servers. I've had our VPS provider spin it up again using the latest backup from the production server so that I can try the update process again. Below is data I've collected before I attempt the update. Is there any more data you would like to see b...
by scaryvoid
2019/08/22 17:22:17
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

Code: Select all

╼(cory@vps-6814)─(0)─(~)─(2019-08-22 11:18:52)
└──╼(205 files, 42Mb)─> rpm -q --qf '%{version}\n' centos-release
6

┌╼(cory@vps-6814)─(0)─(~)─(2019-08-22 11:21:36)
└──╼(205 files, 42Mb)─> 
by scaryvoid
2019/08/22 16:48:30
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

┌╼(cory@vps-6814)─(0)─(~)─(2019-08-22 10:32:12) └──╼(205 files, 42Mb)─> rpm -q kernel kernel-2.6.32-220.2.1.el6.i686 kernel-2.6.32-220.7.1.el6.i686 kernel-2.6.32-431.29.2.el6.i686 kernel-2.6.32-642.15.1.el6.i686 kernel-2.6.32-696.18.7.el6.i686 ┌╼(cory@vps-6814)─(0)─(~)─(2019-08-22 10:47:36) └──╼(20...
by scaryvoid
2019/08/22 16:08:05
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

I also can't update from any newly added repo like remi or the mysql community repos. When I did an update the other day it did update a few packages, below is the the yum.log. Not sure if any of this is relevant. Aug 20 11:04:20 Updated: yum-3.2.29-81.el6.centos.0.1.noarch Aug 20 11:04:20 Updated: ...
by scaryvoid
2019/08/21 16:49:15
Forum: CentOS 6 - General Support
Topic: Can't update to 6.10 from 6.9?
Replies: 25
Views: 2721

Re: Can't update to 6.10 from 6.9?

versionlock? I don't see that option:

Code: Select all

yum versionlock list
Loaded plugins: fastestmirror
No such command: versionlock. Please use /usr/bin/yum --help

Go to advanced search