Search found 9 matches

by webanditstudio
2019/08/28 19:50:47
Forum: CentOS 7 - General Support
Topic: Major problems after moving server to a different network
Replies: 1
Views: 238

Major problems after moving server to a different network

I set up the server at home and got most things working but today I moved it to another premises and the IP range is different. It was 192.168.86 248 at home but it's now 192.168.1.22 (fixed IP). Some of the issues: unable to mount shares (get an error about the format of URC in fstab file) Wordpres...
by webanditstudio
2019/08/28 19:39:35
Forum: CentOS 7 - Software Support
Topic: xrdp ? [SOLVED]
Replies: 5
Views: 2477

Re: xrdp ?

Interested to see if you get this working bluegroper as I ran into the exact same issue and can't use teamviewer. I really need a working rdp.
Cheers.
by webanditstudio
2019/08/25 13:21:36
Forum: CentOS 7 - Networking Support
Topic: HTTP error 504 from WAN but works OK inside LAN
Replies: 7
Views: 539

Re: HTTP error 504 from WAN but works OK inside LAN

These are the lines (from the hundreds) from the output of tcpdump that refer to my mobile address: (taken from a moment before I hit the go button on the mobile to a few seconds after the mobile reported reported the HTTP 504 error) (the centos server is called rr-svr) 14:06:34.435528 IP rr-svr.lan...
by webanditstudio
2019/08/25 12:34:15
Forum: CentOS 7 - Networking Support
Topic: HTTP error 504 from WAN but works OK inside LAN
Replies: 7
Views: 539

Re: HTTP error 504 from WAN but works OK inside LAN

Thanks for the help TrevorH, Here is the relevant bit from httpd access.log 213.205.241.116 - - [25/Aug/2019:13:26:42 +0100] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Linux; Android 9; SAMSUNG SM-G973F) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/10.1 Chrome/71.0.3578.99 Mobile Safari/537.3...
by webanditstudio
2019/08/24 22:41:41
Forum: CentOS 7 - Networking Support
Topic: HTTP error 504 from WAN but works OK inside LAN
Replies: 7
Views: 539

Re: HTTP error 504 from WAN but works OK inside LAN

Hmm, not sure. It's presented by the browser after not receiving a response from the server. It appears to me that the webpage request gets through my router's port forwarding rules; into the server; connects to the webserver but the webserver does not respond by delivering the webpage. It's a httpd...
by webanditstudio
2019/08/24 12:40:05
Forum: CentOS 7 - Networking Support
Topic: HTTP error 504 from WAN but works OK inside LAN
Replies: 7
Views: 539

Re: HTTP error 504 from WAN but works OK inside LAN

No it is just to serve an intranet website mainly to devices on the lan but very occasionally to access the intranet from outside.
by webanditstudio
2019/08/24 11:55:46
Forum: CentOS 7 - Networking Support
Topic: HTTP error 504 from WAN but works OK inside LAN
Replies: 7
Views: 539

HTTP error 504 from WAN but works OK inside LAN

Hi I've been struggling with this for days so I'd really appreciate some help please. I have apache working from inside my LAN but get a HTTP error 504 from outside. I have set up a port forwarding rule that I believe is working. # netstat cpatn reports the connection attempt as follows: tcp6 0 0 19...
by webanditstudio
2019/08/15 19:13:08
Forum: CentOS 7 - Networking Support
Topic: Wordpress cannot send smtp emails
Replies: 3
Views: 1788

Re: Wordpress cannot send smtp emails

Wow, thanks so much, TrevorH. Worked straight away.
I've spent a full trying to figure that out.
Much appreciated.
by webanditstudio
2019/08/15 12:18:56
Forum: CentOS 7 - Networking Support
Topic: Wordpress cannot send smtp emails
Replies: 3
Views: 1788

Wordpress cannot send smtp emails

I have CentOS 7 installed on a server tower connected to a LAN behind the standard firewall in the vdsl router (BT Business Hub 5). I am using apache as the web server and Wordpress is working pretty much as I would expect, purely as an internal Intranet. However, wordpress cannot send emails and I ...

Go to advanced search