Search found 8 matches

by yaodav
2019/08/29 14:53:50
Forum: CentOS 7 - Software Support
Topic: gui not working properly after update
Replies: 1
Views: 378

Re: gui not working properly after update

i found that the problem is on the xorg and startx, when im starting the startx as root everting good but as user its still not working
by yaodav
2019/08/29 14:49:28
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 4433

Re: install multiple GCC on centos 8

@jlehtone
that i know but when i did that the gcc was 7.4 but g++ 4.8.5
but i fix that
by yaodav
2019/08/29 08:31:38
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 4433

Re: install multiple GCC on centos 8

and how to i enable the g++ 7.3?
by yaodav
2019/07/10 07:00:47
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 4433

Re: install multiple GCC on centos 8

Thank you very much jlehtone that solved the the problem
by yaodav
2019/07/08 07:22:36
Forum: CentOS 7 - Software Support
Topic: gui not working properly after update
Replies: 1
Views: 378

gui not working properly after update

hi, i update the system using yum update
after restarting the OS the gui is messed up, i dont have background' i cant use the super key and i cant see the activity bar
by yaodav
2019/07/02 06:58:11
Forum: CentOS 7 - Software Support
Topic: postgresql 9.6 and libpqxx
Replies: 1
Views: 318

postgresql 9.6 and libpqxx

my CentOS is running on vmware on windows machine, i have PostgreSQL database on the windows machine, and i cent connect to it.
also how do i download the libpqxx?
by yaodav
2019/06/30 12:47:57
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 4433

Re: install multiple GCC on centos 8

not necessary 7.4 but need to be 7
by yaodav
2019/06/30 09:02:59
Forum: CentOS 7 - Software Support
Topic: install multiple GCC on centos 8
Replies: 13
Views: 4433

install multiple GCC on centos 8

i have gcc 8.2.1 but i need to work with the 7.4 so im trying to install the 7.4 on my machine according to this guide : https://bytefreaks.net/gnulinux/downgrade-gcc-on-centos-7-0-64bit-to-version-4-8-2 (with the name replace to 7.4.0) but when i run the make command i det the following error: make...

Go to advanced search