Search found 4 matches

by dvershinnin
2020/06/04 19:46:08
Forum: CentOS 8 - General Support
Topic: yum update issue
Replies: 4
Views: 412

Re: yum update issue

If you don't intend to use the GetPageSpeed repository, remove its repository configuration:

Code: Select all

dnf remove getpagespeed-extras-release
by dvershinnin
2020/01/18 23:32:08
Forum: CentOS 8 - General Support
Topic: install opendkim
Replies: 37
Views: 12670

Re: install opendkim

The socket will be where you have configured it to be. The default is a TCP socket. You can find this in the config at /etc/opendkim.conf : ## Create a socket through which your MTA can communicate. Socket inet:8891@localhost Simply match that up with corresponding config for Postfix at /etc/postfix...
by dvershinnin
2019/11/18 12:39:21
Forum: CentOS 7 - Software Support
Topic: Centos 7.7 firewalld issue
Replies: 15
Views: 4850

Re: Centos 7.7 firewalld issue

It's a CentOS 7 problem. You have to downgrade firewalld until they fix it. https://github.com/firewalld/firewalld/issues/519 No, technically you don't have to downgrade FirewallD. Here is a permanent fix and it's not a workaround for FirewallD but rather a fix for those cut-down kernels: https://w...
by dvershinnin
2019/06/18 11:04:53
Forum: CentOS 7 - Software Support
Topic: <SOLVED> Installing viber; not executing
Replies: 14
Views: 4600

Re: Installing viber; not executing

No, that's the wrong solution. What that actually tells you is that the app was built to require a newer glibc package than we ship but if you attempt to change that, you will break the rest of your system so do not even try. The error: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found Is f...

Go to advanced search