Search found 4 matches

by Ebrahim
2019/04/28 04:53:13
Forum: CentOS 7 - General Support
Topic: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s
Replies: 8
Views: 10118

Re: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s

Hi, Thanks for the replies. It's been 2 days that the problem has not repeated (After almost a week that it was there everyday). Now I wonder if it could have been really a DDOS attack. The website we host is behind cloudflare though... How should I check whether the server is under DDOS attack if t...
by Ebrahim
2019/04/26 16:08:58
Forum: CentOS 7 - General Support
Topic: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s
Replies: 8
Views: 10118

Re: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s

I tried to disable HT on the host by going to Advanced Settings and setting VMkernel.Boot.hyperthreading to false, but seemingly it does not take effect immediately.

I really do not want to restart the host at this point.

Is there any method by which I can find the actual cause of the problem?
by Ebrahim
2019/04/26 15:13:33
Forum: CentOS 7 - General Support
Topic: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s
Replies: 8
Views: 10118

Re: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s

Hi, The dedicated is server is really powerful and the consumed host CPU NEVER reaches even to 40% and the consumed RAM is a fixed line 80%. Free disk space on the host is 337 GB from 2TB. There are 16 physical CPUs and 2 threads each: 16 CPUs x Intel(R) Xeon(R) CPU E5-2630 v3 @ 2.40GHz ------------...
by Ebrahim
2019/04/26 07:44:57
Forum: CentOS 7 - General Support
Topic: kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s
Replies: 8
Views: 10118

kernel:NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s

Hi, I have a dedicated server with with VMWare ESXi-6.5.0-20181103001-standard-customized installed which runs 8 small virtual machines. One of the VMs is used for hosting my wordpress site with Centos7 (centos-release-7-6.1810.2.el7.centos.x86_64) installed. Everything was working okay, and suddenl...

Go to advanced search