Search found 13 matches

by hachi
2019/08/19 13:32:12
Forum: CentOS 7 - Hardware Support
Topic: Spectacular yum error with nvidia from elrepo
Replies: 3
Views: 636

Re: Spectacular yum error with nvidia from elrepo

Thanks for the info!
I thought this is the case, but now I know
what I have installed just works, so I can update and disable the elrepo for now

do I need to do something extra to use the yum-plugin-elrepo ?
by hachi
2019/08/19 11:27:08
Forum: CentOS 7 - Hardware Support
Topic: Spectacular yum error with nvidia from elrepo
Replies: 3
Views: 636

Spectacular yum error with nvidia from elrepo

Hi, just ran yum update, and got an error message I never saw before it starts like this .... ---> Package kmod-nvidia-390xx.x86_64 0:390.116-1.el7_6.elrepo will be updated ---> Package kmod-nvidia-390xx.x86_64 0:390.116-2.el7_7.elrepo will be an update --> Processing Dependency: kernel(reservation_...
by hachi
2019/05/20 20:27:49
Forum: CentOS 7 - General Support
Topic: How to make grub remember last boot entry
Replies: 1
Views: 420

Re: How to make grub remember last boot entry

found the solution/explaination: https://fedoraproject.org/wiki/GRUB_2

(it there a way to makr threads as solved?)
by hachi
2019/05/20 18:18:15
Forum: CentOS 7 - General Support
Topic: How to make grub remember last boot entry
Replies: 1
Views: 420

How to make grub remember last boot entry

I am on an EFI system, have Windows10 and CentOS everything is fine, but I would like that grub remembers the last boot, since I am not that often in Windows, and if, it updates and requires restarts that take time and where I would like to go away from the computer for this it would be nice to agai...
by hachi
2019/05/02 06:41:30
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4638

Re: Problems installing Nvidia drivers for Cent OS 7

if optirun works as root but not for your user, your user is probably not memeber of the 'bumblebee' group

see documentation from elrepo,

Code: Select all

2)Add your user account to group bumblebee.
by hachi
2019/04/24 15:53:39
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4638

Re: Problems installing Nvidia drivers for Cent OS 7

this is exactly the error I had, see the thread I linked ot

I had to add

Code: Select all

BusID "PCI:01:00:0"
to my config file

you need to adopt this to the BusID for your device,
which might be "PCI:2:0:0" as you have written above, but please double check
by hachi
2019/04/18 18:41:34
Forum: CentOS 7 - General Support
Topic: Are there issues with replacing /usr/lib64/libstdc++.so.*
Replies: 9
Views: 1570

Re: Are there issues with replacing /usr/lib64/libstdc++.so.*

You don't need a PhD, you just need to know that developers like shiny stuff and don't care about stability or security or any of that boring stuff. On the plus side, if they're writing C++, at least they're not installing random npm modules from the Internet. well, package managers for C++ are in ...
by hachi
2019/04/18 16:50:25
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4638

Re: Problems installing Nvidia drivers for Cent OS 7

I do not see what you mean with 'does not work'. black screen, optirun brings an error message, .... ? your config looks quite complex, my xorg.conf.nvidia is simple default, just the BusID added by me Section "ServerLayout" Identifier "Layout0" Option "AutoAddDevices" "false" Option "AutoAddGPU" "f...
by hachi
2019/04/17 21:00:57
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4638

Re: Problems installing Nvidia drivers for Cent OS 7

I just recently installed first time CentOS, on my oldest Thinkpad still in use, a t430s, to see if nvidia will work and it does just follow this guild https://elrepo.org/tiki/bumblebee the only think I had to do was to add the device id in xorg bumblebee section, see https://www.centos.org/forums/v...
by hachi
2019/04/17 18:54:45
Forum: CentOS 7 - General Support
Topic: Display problem with applications
Replies: 7
Views: 502

Re: Display problem with applications

looks like a notebook, is it one?

if, I had success with installing bumblebee following this guide
https://elrepo.org/tiki/bumblebee
the nvidia drivers should fix it, or, use just the intel card if you do not need the nvidia one

Go to advanced search