Search found 10 matches

by miney
2019/06/10 20:29:28
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

I think so... nvidia-detect gives me: kmod-nvidia An Intel display controller was also detected I also used nvidia-detect to install the drivers. When I run sudo yum list installed | grep -i nvidia , this is what I get: Loaded plugins: fastestmirror, langpacks, nvidia kmod-nvidia.x86_64 418.74-1.el7...
by miney
2019/06/06 11:29:22
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

As stated below: When I run lspci | grep -i nvidia , this is what I get: 02:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 940MX] (rev a2) Therefore the corresponding line in my xorg.conf.nvidia is: BusID "PCI:2:0:0" I also tried variations of that like " PCI:02:00:00 " or " PCI:02:00:0 ", w...
by miney
2019/05/02 17:37:52
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

I have no different behaviour between root and my normal user (who is part of group bumblebee), so no, that is not the problem.
by miney
2019/04/25 17:24:39
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

Thank you for the answer. First of all my lspci gives me this: 02:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 940MX] (rev a2) Therefore my bumblebee.conf looks like this: Section "ServerLayout" Identifier "Layout0" Option "AutoAddDevices" "false" Option "AutoAddGPU" "false" EndSection Sec...
by miney
2019/04/22 21:47:59
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

By does not work I mean I get the error described above: [ERROR]Cannot access secondary GPU - error: [XORG] (EE) kbd: <default keyboard>: failed to set us as foreground pgrp (Inappropriate ioctl for device) I created the xorg.conf.nvidia I stated before by using the default one combining it with nvi...
by miney
2019/04/18 05:56:24
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

I want to do a new and clean install of the whole thing, so so far I uninstalled the following packages: elrepo-release nvidia-detect yum-plugin-nvidia bumblebee-selinux kmod-nvidia bumblebee kmod-bbswitch primus Which packages are you recommending to uninstall and reinstall further to that? What ab...
by miney
2019/04/18 04:52:28
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

Hi hachi,

thank you for your help. Unfortunately, I tried both of the instructions you provided in the link and it is still not working.
by miney
2019/04/17 20:21:21
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

Strangely, the above keyboard error only occurs when the notebook is plugged into the docking station and uses another keyboard / mouse / screen etc. Anyways, when running the notebook alone (without docking station) I make further progress. The applications that I run with " optirun -b primus glxge...
by miney
2019/04/17 14:47:50
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Re: Problems installing Nvidia drivers for Cent OS 7

Since nobody could help I tried myself installing Bumblebee and everything around it using these instructions. What I'm wondering about are three things: If I run with "optirun glxgears" I get the below described errors, if I run "primusrun glxgears" the program starts but with the integrated Intel ...
by miney
2019/04/13 12:32:31
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4375

Problems installing Nvidia drivers for Cent OS 7

Hello, I've recently changed to CentOS 7 and having problems installing and using the appropriate Nvidia drivers. First of all, I am using a Lenovo Thinkpad T470p with an integrated on-board Intel graphics card and a Nvidia GeForce 940MX (Nvidia Optimus). Current kernel: uname -r 3.10.0-957.10.1.el7...

Go to advanced search