Search found 25 matches

by enseva
2018/10/09 14:44:08
Forum: CentOS 7 - General Support
Topic: Wi-Fi: Live vs Bare Metal Installation Thinkpad T420
Replies: 4
Views: 454

Re: Wi-Fi: Live vs Bare Metal Installation Thinkpad T420

Hi all. When I run the CentOS 7 live DVD I am able to choose from available wireless networks in the GNOME network manager. Upon choosing a wireless network I am prompted for a password but after a minute or so the connection fails with no error message. The exact same thing occurs with a Ubuntu 18...
by enseva
2018/10/09 14:36:55
Forum: CentOS 7 - Security Support
Topic: openssl 1.0.2k and CVE-2017-3737, CVE-2017-3738
Replies: 9
Views: 3943

Re: openssl 1.0.2k and CVE-2017-3737, CVE-2017-3738

Most likely your security scanner is relying on a banner check where they retrieve the info from the --version string returned by the command and if not > whatever they think the fixed version should be, alert. That doesn't work on RHEL/CentOS where Redhat backport the fixes to the version that the...
by enseva
2018/10/04 15:30:53
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

I see that this was quietly fixed without any acknowledgement from CentOS. Doing a yum update now correctly puts files previously found in /boot/efi/EFI/BOOT into /boot/efi/EFI/centos. This is a significant issue that likely affected MANY people using a Hyper-V environment. Can we please get a publ...
by enseva
2018/10/04 14:56:43
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

It appears this issue is related to Hyper-V and the creation of templates which require the following to be run before using that VM as a base for the template: grub-install --target=x86_64-efi --efi-directory=/boot/efi --no-nvram --removable I'm not clear why a yum update would result in breaking ...
by enseva
2018/10/03 16:39:46
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

I see that this was quietly fixed without any acknowledgement from CentOS. Doing a yum update now correctly puts files previously found in /boot/efi/EFI/BOOT into /boot/efi/EFI/centos. This is a significant issue that likely affected MANY people using a Hyper-V environment. Can we please get a publ...
by enseva
2018/10/02 16:37:06
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

I've found a work-around for this. I'm not sure why, but /boot/efi/EFI/centos was *empty*. After the update, some files are dropped in there, but rebooting w/that results in the broken boot. Copying the contents of /boot/efi/EFI/BOOT/ to /boot/efi/EFI/centos and rebooting resolves the issue. cp -r /...
by enseva
2018/10/02 15:17:00
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

So I'm still trying to find a work-around for this for existing VMs. Its seems extremely stupid on CentOS's part to have pushed this update knowing full well it's due to a previous bug that has since been addressed using a work-around (hence the shim) - as this will obviously break existing VMs conf...
by enseva
2018/09/29 23:45:30
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

Right, so that is a Conflicts: that's been added to the latest kernel to ensure that it pulls in the latest shim-x64 package with it. To exclude shim-x64 you'll have to exclude that latest kernel as well as the mokutil package from the update too. That won't then narrow it down to just being shim-x...
by enseva
2018/09/29 22:43:01
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

So, after looking through the list of packages that you get to update, the only 2 there that look like they might be relevant to this problem are mokutil and shim-x64 and the latter would be my guess. Try recreating the problem only this time, instead of running a yum update run yum --exclude=shim-...
by enseva
2018/09/29 22:33:06
Forum: CentOS 7 - Security Support
Topic: Failed to open \EFI\centos\grubx64.efi - Not Found
Replies: 41
Views: 10476

Re: Failed to open \EFI\centos\grubx64.efi - Not Found

So, after looking through the list of packages that you get to update, the only 2 there that look like they might be relevant to this problem are mokutil and shim-x64 and the latter would be my guess. Try recreating the problem only this time, instead of running a yum update run yum --exclude=shim-...

Go to advanced search