Search found 48 matches

by aussie
2020/03/31 09:42:20
Forum: CentOS 7 - General Support
Topic: suspend problems
Replies: 1
Views: 107

Re: suspend problems

Hello, I built a new computer with and AMD processor and I'm not having suspend problems anymore. I using the same hard drives as the old computer, so everything is the same except the I/O and the Intel processor. But looks like the suspend software mostly works. I did submit a defect at the time, b...
by aussie
2020/03/24 10:51:17
Forum: CentOS 7 - Networking Support
Topic: Can't access wi-fi
Replies: 5
Views: 100

Re: Can't access wi-fi

Hi TrevorH,

Thanks for the information. I can wait a few weeks.

Aussie
by aussie
2020/03/24 08:49:17
Forum: CentOS 7 - Networking Support
Topic: Can't access wi-fi
Replies: 5
Views: 100

Re: Can't access wi-fi

Hi afewgoodman,

NetworkManager-wifi is installed and the latest version.

Aussie
by aussie
2020/03/24 07:53:40
Forum: CentOS 7 - Networking Support
Topic: Can't access wi-fi
Replies: 5
Views: 100

Can't access wi-fi

Hello, I built a new desktop computer with Gigabyte motherboard "X570 AORUS PRO WI-FI" . Wired connections are fine, but no wireless. I tried installing wireless-tools and also checked that NetworkManager-wifi was installed. When I bring up NetworkManager no wireless is displayed. [root@custom dan]#...
by aussie
2020/03/23 07:43:37
Forum: CentOS 7 - General Support
Topic: [SOLVED] Problem with custom partitions
Replies: 2
Views: 120

Re: Problem with custom partitions

Hi TrevorH,

My system is now up and running. Many many thanks.

I couldn't select the the rescue from the grub menu because my USB keyboard was dead. So I used the rescue from the DVD.

Thanks again,
Aussie
by aussie
2020/03/22 07:02:34
Forum: CentOS 7 - General Support
Topic: [SOLVED] Problem with custom partitions
Replies: 2
Views: 120

[SOLVED] Problem with custom partitions

Hello, I built a new computer with an AMD processor and moved my two discs over from my old Intel processor computer. I tried a boot but it said the hardware and changed, I'm now trying to do an install. I want to save the data on the existing partitions, so I selected custom partitions. The problem...
by aussie
2020/02/21 13:00:26
Forum: CentOS 7 - General Support
Topic: Display power off after time limit broken
Replies: 5
Views: 399

Re: Display power off after time limit broken

Hi TrevorH,

Reinstalling the kernel didn't help, so I used history to find the other 85 items that came in with this update. I wrote a script and reinstalled them all.
My screen now powers off after the time limit is reached. Thanks for your help.

Aussie
by aussie
2020/02/20 08:26:50
Forum: CentOS 7 - General Support
Topic: Display power off after time limit broken
Replies: 5
Views: 399

Re: Display power off after time limit broken

Hello, I tried this command: yum history redo force-reinstall 54 as it seems it would do exactly what I wanted. However I get this error: Skipping the running kernel: kernel-3.10.0-1062.12.1.el7.x86_64 Error: Problem in reinstall: no package matched to remove Maybe I don't understand what this is su...
by aussie
2020/02/20 05:09:13
Forum: CentOS 7 - General Support
Topic: Display power off after time limit broken
Replies: 5
Views: 399

Re: Display power off after time limit broken

Hi TrevorH, I had trouble with this update. The system hung after completing the last cleanup and I had to due a force reboot. When the system rebooted it got a panic before where you enter the pass phase for encryption. I booted on the previous kernel okay and did a yum-complete-transaction and rem...
by aussie
2020/02/20 02:05:14
Forum: CentOS 7 - General Support
Topic: Display power off after time limit broken
Replies: 5
Views: 399

Display power off after time limit broken

Hello,

I just updated to 3.10.0-1062.12.1 and a number of other modules. The display power off after a time limit is broken. I'm running MATE and checked the power management screen and my display is still set to power off after 10 minutes. Is there a workaround?

Aussie

Go to advanced search