Search found 74 matches

by aussie
2020/07/01 06:07:10
Forum: CentOS 7 - General Support
Topic: Sometimes lose networking after resume from suspend
Replies: 6
Views: 285

Re: Sometimes lose networking after resume from suspend

Hi DaveHighland,

Many many thanks for the information.

I've give it a try.

Thanks again,
Aussie
by aussie
2020/06/26 13:56:49
Forum: CentOS 7 - General Support
Topic: Sometimes lose networking after resume from suspend
Replies: 6
Views: 285

Re: Sometimes lose networking after resume from suspend

Hi tunk, I updated to the latest kernel, but still have the problem. It seems to be a bug in the intel ethernet driver. But it says the bug can not be reported "kernel maintainers are unable to diagnose tainted reports. Tainted modules vmnet vmmon" These kernel modules are for my VMPlayer program. I...
by aussie
2020/06/26 00:18:41
Forum: CentOS 7 - General Support
Topic: Sometimes lose networking after resume from suspend
Replies: 6
Views: 285

Re: Sometimes lose networking after resume from suspend

Hi TrevorH,

3.10.0-1127.10.1.el7.x86_64

Aussie
by aussie
2020/06/25 12:16:42
Forum: CentOS 7 - General Support
Topic: Sometimes lose networking after resume from suspend
Replies: 6
Views: 285

Sometimes lose networking after resume from suspend

Hello, I have lost my wired connection about 5 times when resuming from a suspend. I get a message about a kernel error occurred. kernel crashed WARNING: CPU: 0 PID: 24971 at drivers/net/ethernet/intel/igb/igb_main.c:756 igb_rd32+0x7c/0x90 [igb] kerneloops 3 I have tried: systemctl start network.ser...
by aussie
2020/06/23 03:46:57
Forum: CentOS 8 - General Support
Topic: keepass for centos 8
Replies: 8
Views: 354

Re: keepass for centos 8

I submitted a defect on this problem.
https://bugzilla.redhat.com/show_bug.cgi?id=1849862

Aussie
by aussie
2020/06/23 02:23:44
Forum: CentOS 7 - General Support
Topic: Mouse doesn't work on LiveGnome
Replies: 1
Views: 125

Re: Mouse doesn't work on LiveGnome

This defect was closed wontfix today.

https://bugzilla.redhat.com/show_bug.cgi?id=1834699

Aussie
by aussie
2020/06/22 13:16:17
Forum: CentOS 8 - General Support
Topic: keepass for centos 8
Replies: 8
Views: 354

Re: keepass for centos 8

Hi jlehtone and TrevorH, I came across the getpagespeed repo and found I had to pay to download. There didn't seem to be any Centos 8 compiled rpms that I didn't have to pay for, so I decided to try the Centos 7 rpms. Since I need to be able to move the passpass database between Centos 6(my laptop w...
by aussie
2020/06/22 09:40:06
Forum: CentOS 8 - General Support
Topic: keepass for centos 8
Replies: 8
Views: 354

Re: keepass for centos 8

Hi jlehtone,

I was able to resolve two dependencies with Centos 7 libraries. Unfortunately I wasn't able to import my old database to the new 2.0 program which can only be done on Windows. I might try to get the 1.0 program working instead or try to convert the database using Windows.

Aussie
by aussie
2020/06/22 08:40:04
Forum: CentOS 8 - General Support
Topic: keepass for centos 8
Replies: 8
Views: 354

Re: keepass for centos 8

Hi jlehtone,

Thanks for replying. I had testing and playground enabled, but for some reason epel wasn't enabled.
It finds it now, but has an dependency of xdotool. I'll see if I can resolve the dependencies.

Thanks
Aussie
by aussie
2020/06/22 07:37:44
Forum: CentOS 8 - General Support
Topic: keepass for centos 8
Replies: 8
Views: 354

keepass for centos 8

Hello, This article says that keepass is available in epel8 but yum fails to find it. https://centos.pkgs.org/8/epel-x86_64/keepass-2.45-1.el8.x86_64.rpm.html I assume that keepass and keepassx are the same. I have testing and playground enabled. Keepass is one of my must haves to come up on Centos ...

Go to advanced search