Search found 21 matches

by srinivas_pithani
2020/02/19 16:21:42
Forum: CentOS 8 - General Support
Topic: ^[ character on console
Replies: 4
Views: 384

Re: ^[ character on console

Thanks Trevor , somehow after set of key presses the issues disappeared but it normally appears after fresh installation and I would definitely follow this sequence next time . I believe we can close this thread. btw how did you conclude that its ctrl key prob & to solve we need to press both contro...
by srinivas_pithani
2020/02/19 16:06:58
Forum: CentOS 8 - Networking Support
Topic: IP isn't automatically assigned from DHCP after CentOS8 install
Replies: 18
Views: 1042

Re: IP isn't automatically assigned from DHCP after CentOS8 install

How about you show: nmcli nmcli c s nmcli -f DHCP4 c s XXX Where XXX is the troublesome connection. Better yet, if you could show results from both C7 and C8. C8 results : [root@app-server-c8 ~]# nmcli eno1: connected to eno1 "Broadcom NetXtreme BCM5720" ethernet (tg3), B0:83:XX:YY:AC:95, hw, mtu 1...
by srinivas_pithani
2020/02/19 11:45:55
Forum: CentOS 8 - Networking Support
Topic: IP isn't automatically assigned from DHCP after CentOS8 install
Replies: 18
Views: 1042

Re: IP isn't automatically assigned from DHCP after CentOS8 install

TrevorH wrote:
2020/02/18 16:48:24
We also don't know if it is, for example, a 169.254 address and locally assigned. Not enough info...
Its not 169.254 , its 192.168.x.y in vlanx
by srinivas_pithani
2020/02/19 11:44:56
Forum: CentOS 8 - Networking Support
Topic: IP isn't automatically assigned from DHCP after CentOS8 install
Replies: 18
Views: 1042

Re: IP isn't automatically assigned from DHCP after CentOS8 install

jlehtone wrote:
2020/02/18 16:47:19
BShT wrote:
2020/02/18 16:06:06
if you change the MAC address you will get a new IP
OP seems to have same hardware, so same MAC.

Does the cisco have log too?
Yes , its same MAC but it doesnt give the problem on C7 - how about that ? I mean if I reinstall with C7 , then all good .
by srinivas_pithani
2020/02/19 11:44:14
Forum: CentOS 8 - Networking Support
Topic: IP isn't automatically assigned from DHCP after CentOS8 install
Replies: 18
Views: 1042

Re: IP isn't automatically assigned from DHCP after CentOS8 install

TrevorH wrote:
2020/02/18 15:53:15
for C8 somehow it picks up different IP .
What sort of ip? Did you check the leases file to see what DHCP server provided it?
This is private IP ( 192.168.x.x) . It is a switch which provides the IP not sure if any log is available on that cisco device , I will check on this & get back .
by srinivas_pithani
2020/02/18 15:24:56
Forum: CentOS 8 - General Support
Topic: ^[ character on console
Replies: 4
Views: 384

^[ character on console

We have got Dell PE and I have recently installed CentOS8 , which went fine . At the console , I get this strange character ( prob VT100 related ) which is really blocking my access to console . Right now I got the IP configured luckily so able to access for now , but when system crash or when I nee...
by srinivas_pithani
2020/02/18 15:19:48
Forum: CentOS 8 - Networking Support
Topic: IP isn't automatically assigned from DHCP after CentOS8 install
Replies: 18
Views: 1042

IP isn't automatically assigned from DHCP after CentOS8 install

I have got Dell R520 PE and I have installed C8 , went fine . We have cisco switch which acts as DHCP and it assigns the IP ( we have MAC > IP binding there ) . Now , previously on C7 , all went fine i.e. when C7 was installed we get the IP which is needed without any problems but for C8 somehow it ...
by srinivas_pithani
2018/06/20 14:05:05
Forum: CentOS 7 - Hardware Support
Topic: NIC isn't recognised by CentOS7 KS
Replies: 7
Views: 2060

Re: NIC isn't recognised by CentOS7 KS

Yes , I can see them
# lsmod | grep -i tg3
tg3 167514 0
# lsmod | grep -i bnxt
bnxt_en 75370 0
by srinivas_pithani
2018/06/19 16:46:00
Forum: CentOS 7 - Hardware Support
Topic: NIC isn't recognised by CentOS7 KS
Replies: 7
Views: 2060

Re: NIC isn't recognised by CentOS7 KS

I have installed the system using DVD image . I see the following . Though this thread was for CentOS7 installation , I have to go with 6.9 Final due to internal requirements # lspci -nn | grep -i net 01:00.0 Ethernet controller [0200]: Broadcom Limited NetXtreme BCM5720 Gigabit Ethernet PCIe [14e4:...
by srinivas_pithani
2018/06/19 15:19:40
Forum: CentOS 7 - Hardware Support
Topic: NIC isn't recognised by CentOS7 KS
Replies: 7
Views: 2060

Re: NIC isn't recognised by CentOS7 KS

I am not sure but this the closest info I have got but looks like it is related to coreos , if anyone has inputs to share appreicate that
https://github.com/coreos/bugs/issues/2314

Go to advanced search