Search found 5 matches

by jim jones
2018/05/31 16:53:09
Forum: CentOS Social
Topic: How old are you? How long have you used CentOS?
Replies: 148
Views: 80589

Re: How old are you? How long have you used CentOS?

Mentally i'm in my teens, legally in my thirties and physically about 95
Just CentOS wise im still an unborn child
by jim jones
2018/05/31 16:38:51
Forum: CentOS 7 - Networking Support
Topic: No connection after first time reboot
Replies: 5
Views: 783

Re: No connection after first time reboot

Apparently they keep monkeys at my provider and one of them had unplugged a cable

It's supposedly fixed now (almost) :lol: :cry:
by jim jones
2018/05/31 00:29:49
Forum: CentOS 7 - Networking Support
Topic: No connection after first time reboot
Replies: 5
Views: 783

Re: No connection after first time reboot

It's possible i turned it off myself after reading about it somewhere.

It came pre configured i think. I only installed things like http and mail server

"ip ad" still shows NO-CARRIER and DOWN
by jim jones
2018/05/30 21:59:36
Forum: CentOS 7 - Networking Support
Topic: No connection after first time reboot
Replies: 5
Views: 783

Re: No connection after first time reboot

It's an emulator i think? It's via the browser. I haven't been able to copy the output from there to my computer so i made a screenshot. Can you work with this? output.png NetworkManager wasn't turned on so i turned that on I'm not familliar with any configuration details or DHCP I believe some conf...
by jim jones
2018/05/29 23:23:30
Forum: CentOS 7 - Networking Support
Topic: No connection after first time reboot
Replies: 5
Views: 783

No connection after first time reboot

After the VPS had been rebooted i lost connection to it besides console. I used to login via SSH but it times out. Things like httpd are running but can't reach the server by it's IP address, i tried switching off firewalld and still no connection. Can't ping anything besides localhost (tried 8.8.8....

Go to advanced search