Search found 12 matches

by bkannadassan
2020/07/31 12:36:12
Forum: CentOS 7 - General Support
Topic: Virtio NIC / Ethernet Controller not working with SRIOV
Replies: 0
Views: 83

Virtio NIC / Ethernet Controller not working with SRIOV

Hi All, When we have all Virtio port the same works fine and when we have Virtio and SRIOV ports Virtio stops working after sometime. As a part of troubleshooting one option which made the Virtio to work again is when we did rmmod of virtio and modprobe the same started working. This is a VM created...
by bkannadassan
2020/07/15 11:11:10
Forum: CentOS 7 - General Support
Topic: Xfrm softlockup CPU#23 stuck for 23s!
Replies: 1
Views: 102

Xfrm softlockup CPU#23 stuck for 23s!

Hi All ! We are hitting a soft-lockup when bringing down and up 8k tunnels. This is ~ happening in 3.10.0.957 / Centos 7.6. We would like to know if there is a ~ patch for the same which we can take. It would be of great help if we can get some pointers on the same. We almost see this every time. rg...
by bkannadassan
2019/08/22 16:25:46
Forum: CentOS 7 - Networking Support
Topic: Help on CentOS 7.6 MAC & interface swap
Replies: 5
Views: 1972

Re: Help on CentOS 7.6 MAC & interface swap

We are facing the same issue, did you find a way to get this working ?. We set biosdevname and ifnames to 0 in grub and though interface cameup with eth it kept moving to different pci's on every reboot.

rgds
Balaji
by bkannadassan
2019/06/14 07:37:59
Forum: CentOS 7 - Software Support
Topic: Need qcow2 for 1810 release Centos 7.6
Replies: 1
Views: 438

Need qcow2 for 1810 release Centos 7.6

Hi All,

We couldn't find a qcow2 of 1810, we could find only 1811 qcow2 for Centos 7.6. What we could see is there is a lot of application updated including kernel in 1811. Please let us know if 1810 qcow2 is available in any repo..

rgds
Balaji KK
by bkannadassan
2019/04/30 00:54:43
Forum: CentOS 7 - General Support
Topic: pvcreate not initialized in udev database error!
Replies: 3
Views: 816

Re: pvcreate not initialized in udev database error!

The error message also does not match the command you ran - one says p3 the other p1. I did cut and paste the error from a log file and the command is the one which I tried as per script. its p1 sudo pvcreate -d /dev/mapper/ loop1p1 --force & [root@2cce696d367f /]# WARNING: Device /dev/loop1p1 not ...
by bkannadassan
2019/04/29 18:11:29
Forum: CentOS 7 - General Support
Topic: pvcreate not initialized in udev database error!
Replies: 3
Views: 816

pvcreate not initialized in udev database error!

Hi All,

I am trying to make
sudo pvcreate -d /dev/mapper/loop1p3 --force &

[root@2cce696d367f /]# WARNING: Device /dev/loop1p1 not initialized in udev database even after waiting 10000000 microseconds.

I get above error. Please note I am running this inside a docker.

rgds
Balaji
by bkannadassan
2018/09/08 15:38:10
Forum: CentOS 7 - General Support
Topic: Help mapping /proc/meminfo to free -k ?
Replies: 0
Views: 4174

Help mapping /proc/meminfo to free -k ?

Hi All! I want to find how /proc/meminfo parameters can be used to calculated the memory used in Centos 7. I see total memory used from earlier Centos 6 is equal to TotalMem-TotalFree. But I notice a difference now in Centos 7 compared to Centos6, does the calculation needs modification ?. Please le...
by bkannadassan
2018/05/21 14:28:14
Forum: CentOS 7 - General Support
Topic: killall of a service process triggers service stop in Centos 7 ?
Replies: 5
Views: 524

Re: killall of a service process triggers service stop in Centos 7 ?

So in short.. I am killing a process which is the only one associated to this service. I don't want systemd to call stop and instead I want it to detect and just start. I tried below option remove ExecStop from .service file.. But this causes issue, since I am not able to do service abc stop. Any he...
by bkannadassan
2018/05/21 12:45:27
Forum: CentOS 7 - General Support
Topic: killall of a service process triggers service stop in Centos 7 ?
Replies: 5
Views: 524

Re: killall of a service process triggers service stop in Centos 7 ?

Apparently looks like even service stop is not entertained when stop is removed. Any help on this ?
by bkannadassan
2018/05/17 16:01:12
Forum: CentOS 7 - General Support
Topic: killall of a service process triggers service stop in Centos 7 ?
Replies: 5
Views: 524

Re: killall of a service process triggers service stop in Centos 7 ?

To add some more observation if I remove ExecStop from the abc.service file. I don't see service getting stopped and started, I see service is only started.

Go to advanced search