Search found 12 matches

by Devourer
2018/03/01 09:58:34
Forum: CentOS 5 - Software Support
Topic: Unable to start MYSQL service
Replies: 9
Views: 5559

Re: Unable to start MYSQL service

Strange thing I can't see mysql whining about starting in recovery mode, maybe variable is wrong, or inserted in wrong config file ?
Make sure directive is in correct field
[mysqld]
innodb_force_recovery = 1

(Try to search for older versions, maybe it was called different, can't remember)
by Devourer
2018/02/27 20:28:22
Forum: CentOS 5 - Software Support
Topic: Unable to start MYSQL service
Replies: 9
Views: 5559

Re: Unable to start MYSQL service

make file-level copy of database data directory and keep increasing, beyond this it is uncertain what outcome there will be, try to scrape as much as you can, can you post logs when starting in recovery ?
by Devourer
2018/02/27 08:18:38
Forum: CentOS 7 - Networking Support
Topic: [SOLVED]KVM VM not passing traffic to network
Replies: 3
Views: 804

Re: KVM VM not passing traffic to network

I have done it before, it is working fine with vlans I can confirm that, doesn't your VM xml should be on "bridge" ? Can't remember exactly
by Devourer
2018/02/26 20:38:16
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 8851

Re: Error in named configuration

well you are using following nameservers instead of localhost (If I get it right, this is what you want) nameserver 207.68.222.222 nameserver 207.68.220.220 you can try to resolve something using "dig" command and specifying server with @ for eg: dig mydomain.eg @localhost You will get answered by y...
by Devourer
2018/02/26 20:34:10
Forum: CentOS 7 - Hardware Support
Topic: Virtual Hard disk booting with SCSI stuck at prompt “probing EDD (edd=off to disable).. ok” where as Virtual Hard disk b
Replies: 2
Views: 1439

Re: Virtual Hard disk booting with SCSI stuck at prompt “probing EDD (edd=off to disable).. ok” where as Virtual Hard di

initramfs probably lacks of virtio/virtio-scsi modules, boot with IDE, try to regenerate initramfs with dracut adding virtio modules.

I'm not sure if they are not included by default, but It is worth a shot.
by Devourer
2018/02/26 20:28:27
Forum: CentOS 5 - Software Support
Topic: Unable to start MYSQL service
Replies: 9
Views: 5559

Re: Unable to start MYSQL service

You have corrupted database, if it is using innoDB you should try using innodb_recovery Please take not that you shouldn't go beyond 4 or 5 in recovery, whenever database will be able to start, dump database, see what databases/tables corrupted. Avoid using them and make as much dumps as you can. Do...
by Devourer
2018/02/26 20:23:35
Forum: CentOS 7 - Networking Support
Topic: Forcing local DNS server resolution
Replies: 3
Views: 639

Re: Forcing local DNS server resolution

I'm not the much into all firewall mangling, however I think UDP should be forwarded as well (actually it is even more important than TCP) DNS traffic will be shunted to TCP only with long answers, otherwise UDP is used.
by Devourer
2018/01/31 08:29:12
Forum: CentOS 7 - General Support
Topic: Rescue Blue Screen
Replies: 5
Views: 762

Re: Rescue Blue Screen

add init=/bin/bash on kernel arguments line (grub) it will drop you to shell very early. remount FS rw and remove some logs or other junk that is clogging disk
It is a bit unclear what is your partitioning, guessing all dedicated to "/".
by Devourer
2018/01/31 08:26:34
Forum: CentOS 7 - Networking Support
Topic: Bind: Connection Timed Out
Replies: 3
Views: 628

Re: Bind: Connection Timed Out

What bind logs looks like ?
Netstat isn't providing full view. Do telnet xx.bb.ccc.zzz 53 from client to server, you can use nc for that too, also try same from server ---> to outside world.
Worth to run tcpdump on server with host ip.addr.xx.xx flag and see if it is receiving query from client.
by Devourer
2018/01/30 07:53:54
Forum: CentOS 7 - Software Support
Topic: Centos 7.2 --> 7.4 device naming
Replies: 3
Views: 592

Re: Centos 7.2 --> 7.4 device naming

Yesterday spent some time digging even more, it doesn't look like something within initramfs that is changed, however I can see that "working" kernel has aacraid module loaded by default, and newer "bad" kernel doesn't. I wonder if that could affect (in early initramfs stage) detection of disks..

Go to advanced search