Search found 5 matches

by mazellan
2018/02/19 19:41:05
Forum: CentOS 7 - General Support
Topic: set LC_NUMERIC=en_US.UTF-8
Replies: 0
Views: 505

set LC_NUMERIC=en_US.UTF-8

Hi, I have a bit of problem with the locale variables. In the "settings/Region & Language" I have set the Language to English (us) and the Formats to Sweden. However, I need to set the variable LC_NUMERIC=en_US.UTF-8 for a specific software to work. I could solve it by setting the variable in the sh...
by mazellan
2018/02/05 17:27:01
Forum: CentOS 7 - Hardware Support
Topic: Logitech G700 wireless mouse not detected
Replies: 6
Views: 1877

Re: Logitech G700 wireless mouse not detected

Sry for late response, been away. Trevor, it was as simple as you suggested, unplug and then plug in in a different slot :oops: Now it works
by mazellan
2018/01/26 05:37:35
Forum: CentOS 7 - Hardware Support
Topic: Logitech G700 wireless mouse not detected
Replies: 6
Views: 1877

Re: Logitech G700 wireless mouse not detected

It was when I plugged in it directly. I get nothing when I plug in/pull out the receiver.
by mazellan
2018/01/25 21:03:32
Forum: CentOS 7 - Hardware Support
Topic: Logitech G700 wireless mouse not detected
Replies: 6
Views: 1877

Re: Logitech G700 wireless mouse not detected

Yes it was;

Code: Select all

Package xorg-x11-drv-evdev-2.10.5-2.1.el7.x86_64 already installed and latest version
by mazellan
2018/01/25 19:56:37
Forum: CentOS 7 - Hardware Support
Topic: Logitech G700 wireless mouse not detected
Replies: 6
Views: 1877

Logitech G700 wireless mouse not detected

Hi, I have a logitech G700 wireless mouse which can be used with cable too. It works fine with the cable plugged in, but not wireless. One solution is ofc to use the cable... but I like it better wireless :) Any ideas? I'm not so good at linux. Did some searching. dmesg gives the following output: [...

Go to advanced search