Search found 1 match

by awsadminz
2018/01/09 05:50:26
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 79550

Re: Meltdown and Spectre

I'm a little confused - I'm running Centos 6 and my kernel version is 2.6.32-042stab120.16. But all the references to the meltdown kernel fix say the new kernel version is kernel-2.6.32-696. I guess i must be using an old kernel, but how do I update to make sure my kernel is protected? Yum says no ...

Go to advanced search