Search found 1 match

by mineraleater
2017/12/21 14:18:46
Forum: CentOS 7 - Security Support
Topic: openssl 1.0.2k and CVE-2017-3737, CVE-2017-3738
Replies: 9
Views: 3934

openssl 1.0.2k and CVE-2017-3737, CVE-2017-3738

Hi, CVE-2017-3737 and CVE-2017-3738 have been released for openssl. According to redhat [1,2], the default version that is currently available in CentOS 7 (openssl 1.0.2k) is vulnerable, and needs to be updated (to openssl 1.0.2n). Is there a plan to perform this upgrade of openssl? Or is there anot...

Go to advanced search