Search found 2 matches

by fat-lobyte
2019/09/20 11:52:01
Forum: CentOS 7 - Software Support
Topic: SCLO force yum to use 7.6.1810?
Replies: 7
Views: 485

Re: SCLO force yum to use 7.6.1810?

You don't want to. I for one, do want to. Due to limations of some dependencies, we need a specific GCC compiler version, namely GCC 6, and there is no way around that for now. If I could upgrade, I would. All those packages were removed because they are EOL and no longer maintained. They will not ...
by fat-lobyte
2019/09/20 11:20:09
Forum: CentOS 7 - Software Support
Topic: Software Package: SCL devtoolset-6 download errors
Replies: 10
Views: 2185

Re: Software Package: SCL devtoolset-6 download errors

devtoolset-6 is deprecated. Maybe you should try -7 or -8. I need devtoolset-6 specifically, because I need GCC 6 specifically, due to dependency reasons. If I could upgrade, I would. Please don't just deprecate things that people use. As a workaround, this is how you can install it: sudo yum insta...

Go to advanced search