Search found 19 matches

by shan2naruto
2018/02/21 16:16:53
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

@martin thanks a bunch my slave dns is also working perfectly. you can mark this thread as solved.
by shan2naruto
2018/02/21 15:30:04
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

Ah finally i'm able to ping google.com after changing nameservers in /etc/resolv.conf bro thanks a bunch going to try install in the slave machine
by shan2naruto
2018/02/21 13:45:51
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

OK, the last command shows that you are not finding any name servers at all. The ping fails because of this error. You probably need to check your /etc/resolv.conf and the settings in /etc/sysconfig/network-scripts/ifcfg-* . If you are using NetworkManager then you're on your own! you might also ch...
by shan2naruto
2018/02/21 12:21:14
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

here is the output @martin [root@server1 ~]# ping google-public-dns-a.google.com ping: unknown host google-public-dns-a.google.com [root@server1 ~]# ping -c 5 8.8.8.8 PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data. 64 bytes from 8.8.8.8: icmp_seq=1 ttl=47 time=51.3 ms 64 bytes from 8.8.8.8: icmp_seq=2 ...
by shan2naruto
2018/02/21 11:07:51
Forum: CentOS 6 - Networking Support
Topic: not able to ping hostnames
Replies: 0
Views: 1092

not able to ping hostnames

After following martins advice in viewtopic.php?f=16&t=66119. i solved the problem by removing and adding lines in rev.example.tv now the named-checkzone gives no errors but now i'm not able to ping so can anyone tell me what is wrong with my dns machine.
by shan2naruto
2018/02/21 09:47:03
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

After following martins advice i solved the problem by removing and adding lines in rev.example.tv now the named-checkzone gives no errors but now i'm not able to ping so martin can you tell me what is wrong with my dns machine. the rev.example.tv file after editing is as follows: $TTL 86400 @ IN SO...
by shan2naruto
2018/02/20 14:20:13
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

finally following martins advice i was able to fix the problem the key was in not adding the final "." in the beginning of the "rev.example.tv" file and sudo service named restart doesn't throw any errors. $TTL 86400 @ IN SOA server1.example.tv. root.example.tv.( 2018021011; serial 3600; refresh 180...
by shan2naruto
2018/02/20 12:26:15
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Re: Error in named configuration

@martin after following your suggestions i get the following errors [root@server1 ~]# sudo service named restart Stopping named: [ OK ] Starting named: Error in named configuration: zone example.tv/IN: loaded serial 2018021000 rev.example.tv:1: unknown RR type '1.168.192.in-addr.arpa.' zone 1.168.19...
by shan2naruto
2018/02/20 09:15:43
Forum: CentOS 6 - Networking Support
Topic: Error in named configuration
Replies: 14
Views: 10060

Error in named configuration

hi, i'm currently studying DNS and have run in to the following errors in my centos6 VM. this is the tut i'm following https://www.ostechnix.com/setup-dns-server-step-by-step-in-centos-6-3-rhel-6-3-scientific-linux-6-3-3/ [root@server1 named]# sudo service named start Starting named: Error in named ...
by shan2naruto
2018/02/09 12:07:11
Forum: CentOS 6 - General Support
Topic: not able to run grub2-mkconfig what to do
Replies: 1
Views: 546

not able to run grub2-mkconfig what to do

i'm learning kdump currently and when i run grub2-mkconfig the system says that there is no such command what should i do to make it work.

Go to advanced search