Search found 6 matches

by pbirkbeck214
2018/05/21 18:22:10
Forum: CentOS 6 - Networking Support
Topic: Weird IP address on boot
Replies: 0
Views: 1565

Weird IP address on boot

I cloned this server from opennebula to esxi. Everything is working ok except during boot I get a weird IP address starting with 41. Since this is not a valid IP the nfs mounts time out... weird thing is if I leave it after all the nfs mounts time out the server gets the correct IP address. I cannot...
by pbirkbeck214
2018/04/03 22:02:53
Forum: CentOS 7 - General Support
Topic: mdadm array degraded after new kickstart install
Replies: 0
Views: 407

mdadm array degraded after new kickstart install

I have kickstart partion 4 drives in the following way - part raid.100000 --size=250 --ondisk=sda part raid.100001 --size=250 --ondisk=sdb part raid.100002 --size=250 --ondisk=sdc part raid.100003 --size=250 --ondisk=sdd part raid.100004 --size=50000 --ondisk=sda part raid.100005 --size=50000 --ondi...
by pbirkbeck214
2017/10/25 20:47:21
Forum: CentOS 6 - Software Support
Topic: Cannot login to samba using AD account
Replies: 0
Views: 441

Cannot login to samba using AD account

I have setup sssd on centos 6.9 and can login with ad users but samba is not working. Everytime a user logs in they get permission denied

Samba version is 3.6

I can post config if necessary
by pbirkbeck214
2017/10/24 06:22:39
Forum: CentOS 6 - Software Support
Topic: sssd only returning user id and group id numbers
Replies: 3
Views: 925

Re: sssd only returning user id and group id numbers

when running getent passwd I get this -

$ getent passwd test │···
test:*:1957602165:1957600513:Test User:/home/test:/bin/bash

How can we get it to share username and group instead of the numeric userid and group?
by pbirkbeck214
2017/10/20 17:02:49
Forum: CentOS 6 - Software Support
Topic: sssd only returning user id and group id numbers
Replies: 3
Views: 925

sssd only returning user id and group id numbers

I was able to join centos to the domain using sssd and I am using ad as id provider but when I do the following command it just returns UID/GID only

id -u test
1957602165

What am I doing wrong here? And how can I get it to return the actual username or group

Thanks!
by pbirkbeck214
2017/10/06 16:33:50
Forum: CentOS 7 - Software Support
Topic: SSSD problems
Replies: 0
Views: 355

SSSD problems

I have an issue with ldap search not finding certain group id numbers. ldap login is working however. I can post the sssd.conf and the sssd log if needed.

Thanks!

Go to advanced search