Search found 6 matches

by Sukumar2574
2019/05/22 13:21:27
Forum: CentOS 7 - Security Support
Topic: Linux Kernel CVE-2019-11815 Race Condition Vulnerability
Replies: 2
Views: 1018

Linux Kernel CVE-2019-11815 Race Condition Vulnerability

This vulnerability affects only the Linux kernels prior to 5.0.8, that uses the Reliable Datagram Sockets (RDS) for the TCP module. RedHat confirmed that the affected code is not built in any of the versions from 5. How to know if CentOS is affected or Not. I have searched on the internet and did no...
by Sukumar2574
2018/06/25 17:15:07
Forum: CentOS 6 - Security Support
Topic: CVE-2017-12615 Apache tomcat RCE via JSP upload
Replies: 1
Views: 2526

CVE-2017-12615 Apache tomcat RCE via JSP upload

Our internal team has reported this vulnerability on CentOS 6. From the internet, I did not see anywhere about this vulnerability in CentOS. Though., there is no much difference between RHEL and CentOS except for brand renaming. I want to make sure if there are any patches released for this vulnerab...
by Sukumar2574
2018/03/23 17:47:33
Forum: CentOS 5 - Security Support
Topic: CVE-2018-6789 Exim base64d Vulnerability affecting CentOS 5.* version
Replies: 2
Views: 6824

CVE-2018-6789 Exim base64d Vulnerability affecting CentOS 5.* version

Hello!!

I know the CentOS 5 is EOL and is not releasing any Security Updates at this time. But want to check if this particular vulnerability in Exim which causes Remote Code Execution and Buffer Overflow vulnerability, Is there any patches available to install.


thanks
by Sukumar2574
2018/03/21 20:12:07
Forum: CentOS 6 - Security Support
Topic: Samba Critical Vulnerabilities CVE-2018-1057
Replies: 1
Views: 1723

Samba Critical Vulnerabilities CVE-2018-1057

The versions of samba shipped with Red Hat Enterprise Linux 6 and 7 do not support Active Directory Domain Controller (AD-DC) mode. Therefore this flaw does not affect Red Hat Enterprise Linux 6 and 7. Is it the same with CentOS 6 and 7..?

Go to advanced search