Search found 8 matches

by uns3en
2018/02/21 14:32:21
Forum: CentOS 6 - Networking Support
Topic: Static routing issues
Replies: 1
Views: 1474

Re: Static routing issues

Thanks, siXy and TrevorH @ #centos. The issue was caused by the extra "GATEWAY=" configuration in ifcfg-eth1. <TrevorH> UnS3eN: you don't need your route-eth0 file, it's already done by having GATEWAY= in the ifcfg file <TrevorH> and your problem is that you have GATEWAY= in ifcfg-eth1 too, remove it
by uns3en
2018/02/21 12:09:26
Forum: CentOS 6 - Networking Support
Topic: Static routing issues
Replies: 1
Views: 1474

Static routing issues

Hi guys, Have a CentOS 6.9 Plesk VM with 2 network interfaces - one for WAN web hosting (2 IPs in the same subnet), other for LAN connection (1 IP on a LAN subnet): # ip addr 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 ine...
by uns3en
2017/09/18 09:54:23
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Re: Fresh install lock out

Issue Update:

Not setting user's home directory to '/' at install eliminates the issue entirely.
by uns3en
2017/09/15 17:11:44
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Re: Fresh install lock out

I'm sorry, but I can't reproduce this problem myself. ... edit: yes, setting / as the user's home directory can indeed cause problems. Only during the install it seems. I have other CentOS 6 & 7 VMs running perfectly with the admin's directory set to '/'. The only difference is that those accounts ...
by uns3en
2017/09/15 16:51:53
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Re: Fresh install lock out

Do you have any idea why your /usr/bin/su is not owned by root? Are you using some sort of a kickstart script which does odd things after installation in its %post section? No scripts. Just the default options. Edit: scratch that. I changed user home directory to '/'. I wonder if the setup did user...
by uns3en
2017/09/15 16:45:31
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Re: Fresh install lock out

Can you reproduce this problem with the current supported version, 7.4.1708? Please try that first. Yup, downloaded CentOS-7-x86_64-DVD-1708.iso this morning. Installed as Backup server with default security settings, same thing happened. Then used an older 1511 iso on a fresh VM - same steps, same...
by uns3en
2017/09/15 16:34:48
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Re: Fresh install lock out

avij wrote:Did you happen to use Security Profiles during installation?

Which version of CentOS?
CentOS 7 (1511 ISO)
Default security profile
by uns3en
2017/09/15 16:26:27
Forum: CentOS 7 - General Support
Topic: Fresh install lock out
Replies: 9
Views: 1169

Fresh install lock out

So, fresh install (backup server) with an admin user. Can't sudo as "effective uid is not 0"; "su -" fails to authenticate with the correct password, sshd is not starting by default. So, can't make any changes to the machine as can't log in as root or use sudo. Surely, that should not be happening.

Go to advanced search