Search found 11 matches

by janbaztaimoor
2019/10/11 09:07:18
Forum: CentOS 7 - General Support
Topic: Wireless LAN not turning...
Replies: 9
Views: 584

Re: Wireless LAN not turning...

[Hardstone@ipaserver0 ~]$ lspci -nn | grep -i net
01:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8822BE 802.11a/b/g/n/ac WiFi adapter [10ec:b822]
[Hardstone@ipaserver0 ~]$

output of the command as suggested
by janbaztaimoor
2019/10/11 09:03:51
Forum: CentOS 8 - Networking Support
Topic: Wireless LAN not turning on
Replies: 1
Views: 549

Wireless LAN not turning on

I bought a HP Pavilion x360 laptop. It has Realtek r8822be wireless chip installed in it. I have installed CentOS 7 1908 on it. The problem is that wireless is not turning on. I click on the ON button, it turn it OFF itself. The strange part is it still can see all the networks around it but it is i...
by janbaztaimoor
2019/10/11 05:27:38
Forum: CentOS 7 - General Support
Topic: Wireless LAN not turning...
Replies: 9
Views: 584

Re: Wireless LAN not turning...

any suggestions guys...
by janbaztaimoor
2019/10/09 13:10:20
Forum: CentOS 7 - General Support
Topic: Wireless LAN not turning...
Replies: 9
Views: 584

Re: Wireless LAN not turning...

lspci -nn | grep net didnt showed so I just issued lspci command. What you are looking for is the 2nd last line. Realtek R8822be [Hardstone@ipaserver0 ~]$ lspci 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 02) 00:02.0 VGA compatible co...
by janbaztaimoor
2019/10/09 05:30:07
Forum: CentOS 7 - General Support
Topic: Wireless LAN not turning...
Replies: 9
Views: 584

Wireless LAN not turning...

I have recently installed CentOS 7 on HP Pavilion x360. After installation wifi was off. I turn it on, it turn off itself. I have checked that the wireless LAN is installed properly. But still its not turning on. At one point it even detected all the APs around me but still the wifi is off. Any idea...
by janbaztaimoor
2019/10/08 04:08:47
Forum: CentOS 7 - General Support
Topic: Error in updating the system.
Replies: 1
Views: 273

Error in updating the system.

was trying to update the system. These are the error messages. Transaction check error: file /usr/lib/python3.6/site-packages/pkg_resources/__init__.py from install of python3-setuptools-39.2.0-10.el7.noarch conflicts with file from package python36u-setuptools-39.0.1-1.ius.el7.noarch file /usr/lib/...
by janbaztaimoor
2019/04/11 10:41:33
Forum: CentOS 7 - Software Support
Topic: phpmyadmin cant be installed...
Replies: 2
Views: 352

Re: phpmyadmin cant be installed...

Thank you very much. That resolved the issue.
by janbaztaimoor
2019/04/11 10:17:19
Forum: CentOS 7 - Software Support
Topic: phpmyadmin cant be installed...
Replies: 2
Views: 352

phpmyadmin cant be installed...

I am trying to install phpmyadmin. At a point it look for some dependencies and as to install php-zip when I tried, it says Package php72u-common-7.2.16-1.ius.el7.x86_64 is obsoleted by php-common-7.2.17-1.el7.remi.x86_64 which is already installed Nothing to do I dont understant what to do next. He...
by janbaztaimoor
2017/11/04 05:30:28
Forum: CentOS 7 - Networking Support
Topic: Wireless stop working after enabling Ethernet
Replies: 1
Views: 315

Wireless stop working after enabling Ethernet

I have two laptop's both have installed Centos 7. Both are connected to a wireless access point for internet connectivity. I also have connected them to each other through a switch as a lab for My RHCSA exam. The problem is whenever I connect them through switch, they lose internet connectivity. Wir...
by janbaztaimoor
2017/08/28 04:18:48
Forum: CentOS 7 - Software Support
Topic: fatal error: sip.h: No such file or directory
Replies: 4
Views: 2053

Re: fatal error: sip.h: No such file or directory

it wasnt installed but i installed it yum -y install sip-devel. But it didnt worked. Still showind the same error message.

Go to advanced search