Search found 14 matches

by luckypt
2019/04/11 08:26:17
Forum: CentOS 7 - Software Support
Topic: KVM - QEMU - how to configure NIC for VM Pfsense, other vm's and physical devices
Replies: 2
Views: 782

KVM - QEMU - how to configure NIC for VM Pfsense, other vm's and physical devices

Hello, I'm having problems to config one interface in KVM-QEMU, because I don't know how I have to do it. I have one VM with PfSense - one nic (LAN) on bridge to give ip to the host and other VM's and one nic (WAN) on passthrough. I want to configure a 3rd NIC to use with only the VM pfsense as a dh...
by luckypt
2018/11/07 20:33:07
Forum: CentOS 7 - Networking Support
Topic: Vm pfSense 2 physical NIC / physical LAN NIC not working
Replies: 1
Views: 487

Vm pfSense 2 physical NIC / physical LAN NIC not working

Hello, I need some help with my CentOS 7 KVM host server. Setup VM: VM pfSense - eno1 -> macvtap0 -> WAN side - eno2 -> br_lan -> LAN side In the host machine I have the IP in LAN side and all other VMs too (tested DHCP, works too) pfSense is well configurated (I think) Problem: when I connect physi...
by luckypt
2017/04/26 20:38:42
Forum: CentOS 7 - Security Support
Topic: SELinux problem with Bash script exec on PHP
Replies: 8
Views: 3318

Re: SELinux problem with Bash script exec on PHP

Or just run the script from cron on a regular interval. It's because it's being run by httpd that selinux is throwing a hissy fit. Tks to all your anwsers but i just don't get why SELinux make this... i will explain what i have for now: PHP page with 3 buttons: Start MineCraft server - server can o...
by luckypt
2017/04/25 17:37:48
Forum: CentOS 7 - Security Support
Topic: SELinux problem with Bash script exec on PHP
Replies: 8
Views: 3318

Re: SELinux problem with Bash script exec on PHP

Script: #!/bin/bash ps -ef | grep "minecraft_server" | grep -v gnome-terminal | grep -v grep > /dev/null if [[ $? == 0 ]]; then echo "$(date "+%Y-%m-%d %k:%M:%S") -- Server already UP!!!" >> /webserver/log/mcup.txt echo "" >> /webserver/log/mcup.txt exit 1 fi I just want to know if the minecraft ser...
by luckypt
2017/04/23 00:06:50
Forum: CentOS 7 - Security Support
Topic: SELinux problem with Bash script exec on PHP
Replies: 8
Views: 3318

SELinux problem with Bash script exec on PHP

Hi all, I have a apache server running with php pages, i want to run bash scripts with. Everything worked great till i wanted to have SSL module, now SELinux gives me one error with one comand in my script ( sudo -u steam /home/steam/webstartark.sh ) in the log off my script i have that: " sudo: una...
by luckypt
2017/03/17 11:52:24
Forum: CentOS 7 - Software Support
Topic: Vsftpd problem to connect WAN
Replies: 2
Views: 501

Re: Vsftpd problem to connect WAN

TrevorH wrote:Did you open tcp port 21 or did you enable the ftp service? You shouldn't do both and the correct thing is to run firewall-cmd --enable-service=ftp (then again with --permanent).

Try telling your client to use passive mode.
Tks TrevorH i removed the 21/tcp port and it work -.- shame on me...
by luckypt
2017/03/17 08:47:11
Forum: CentOS 7 - Software Support
Topic: Vsftpd problem to connect WAN
Replies: 2
Views: 501

Vsftpd problem to connect WAN

Hello everyone. I'm having problem's with vsftpd when i want to connect to my server when i'm outdoor. In Lan everything works great i do ftp://myip, I put my credentials all is good... If i'm outdoor and I'm connected to OpenVPN (in the same server) i have access to ftp too. The problem is when i'm...
by luckypt
2017/03/16 16:41:58
Forum: CentOS 7 - General Support
Topic: HomeServer CentOS 7.3 on HP ProLiant microserver G8 G1610t
Replies: 13
Views: 4806

Re: HomeServer CentOS 7.3 on HP ProLiant microserver G8 G1610t

Can anyone help me? I've searched for 2 days and i can't find a solution :/
by luckypt
2017/03/16 12:15:29
Forum: CentOS 7 - General Support
Topic: HomeServer CentOS 7.3 on HP ProLiant microserver G8 G1610t
Replies: 13
Views: 4806

Re: HomeServer CentOS 7.3 on HP ProLiant microserver G8 G1610t

TrevorH wrote:If using firewald then make sure you allow ftp by using firewall-cmd --add-service=ftp and not --add-port=tcp/21 as that is not the same thing.
i have already that on firewalld :/ and it doesn't work

Go to advanced search