Search found 11 matches

by rroopstr
2016/05/27 19:50:06
Forum: CentOS 7 - Networking Support
Topic: port 53 closed and port 80 open
Replies: 2
Views: 1782

Re: port 53 closed and port 80 open

# /usr/sbin/firewalld --nofork --nopid --debug 10 2016-05-27 15:07:42 DEBUG2: firewall.core.ebtables.ebtables: /sbin/ebtables -t filter -L 2016-05-27 15:07:42 DEBUG1: ebtables table 'filter' does not exist. 2016-05-27 15:07:42 DEBUG2: firewall.core.ebtables.ebtables: /sbin/ebtables -t broute -L 2016...
by rroopstr
2016/05/27 18:10:45
Forum: CentOS 7 - Networking Support
Topic: port 53 closed and port 80 open
Replies: 2
Views: 1782

port 53 closed and port 80 open

I need port 53 open for BIND configuration, after many tests I still get the following: # firewall-cmd --zone=public --list-all public (default) interfaces: sources: services: dhcpv6-client dns http https smtp ssh ports: 53/tcp 443/tcp 80/tcp 25/tcp 53/udp masquerade: no forward-ports: icmp-blocks: ...
by rroopstr
2016/05/10 17:16:39
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Re: Setting up new nginx server, issues with my websites

ns1.riverocooper.com 5.226.169.119 ns2.riverocooper.com 5.226.169.119 ns1.rroopstr.com 5.226.169.119 ns2.rroopstr.com 5.226.169.119 ns1.rubenrivero.net 5.226.169.119 ns2.rubenrivero.net 5.226.169.119 that is correctly configured in my registrar. However I must now configure DNS in my VPS. I found th...
by rroopstr
2016/05/10 13:16:09
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Re: Setting up new nginx server, issues with my websites

servers are already NS1.riverocooper.com NS2.riverocooper.com yes i do have yum i actually used it to update from centOs 7 to CentOs 7.2 I also tried the following: [root@mlp ~]# dig -t ns riverocooper.com ; <<>> DiG 9.9.4-RedHat-9.9.4-29.el7_2.3 <<>> -t ns riverocooper.com ;; global options: +cmd ;...
by rroopstr
2016/05/10 13:03:07
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Re: Setting up new nginx server, issues with my websites

I no longer use cpanel or zpanel and wish to learn all necessary CentOs 7 commands that will enable me to generate A records and point my IP address. According to http://www.server-world.info/en/note?os=CentOS_7&p=dns I should Install BIND. [root@dlp ~]# yum -y install bind bind-utils however I get ...
by rroopstr
2016/05/10 12:31:33
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Re: Setting up new nginx server, issues with my websites

I updated my registrar's records three weeks ago, as soon as I changed providers. using intodns.com I get the following: Parent Info Domain NS records Nameserver records returned by the parent servers are: ns1.riverocooper.com. ['5.226.169.119'] [TTL=172800] ns2.riverocooper.com. ['5.226.169.119'] [...
by rroopstr
2016/05/10 12:09:53
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Re: Setting up new nginx server, issues with my websites

It has already been done. My old registrar already points to my new IP address provided by the new VPS provider. They provided me initially a VPS with CentOs 6.7 and Zpanel, where I succesfully uploaded all my websites. A week later I decided to remove ZPanel and install some new software, so I upgr...
by rroopstr
2016/05/10 11:48:58
Forum: CentOS 7 - General Support
Topic: Setting up new nginx server, issues with my websites
Replies: 11
Views: 2310

Setting up new nginx server, issues with my websites

Hi I configured nginx and when I write my ip address on the browser i get Welcome to nginx! If you see this page, the nginx web server is successfully installed and working. Further configuration is required. For online documentation and support please refer to nginx.org. Commercial support is avail...
by rroopstr
2016/04/29 11:02:47
Forum: CentOS 6 - Software Support
Topic: Perhaps need to reinstall CentOs 6.7
Replies: 2
Views: 482

Re: Perhaps need to reinstall CentOs 6.7

Requested my VPS provider to check their OS image (may be corrupted), during reboot any changes configured at /etc/sysconfig/network or /etc/hosts are ignored.
by rroopstr
2016/04/29 04:03:11
Forum: CentOS 5 - Networking Support
Topic: Won't take hostname
Replies: 15
Views: 13481

Re: Won't take hostname

Happy New Year 2016 to all of you!!!!
7 years later, I am going through the same issue. I uninstalled control panel and am telling my ISP to fix the hostname and local host. My use of # sudo vim /etc/sysconfig/network and # sudo vim /etc/hosts was exactly as frustrating as yours.

Go to advanced search