Search found 16 matches

by xtdz32
2019/03/11 11:15:52
Forum: CentOS 7 - Networking Support
Topic: Enable Ping on all Ports Simultaneously
Replies: 5
Views: 547

Re: Enable Ping on all Ports Simultaneously

Ok Bro. Thanks. I was thinking it is abnormal
by xtdz32
2019/03/11 11:07:02
Forum: CentOS 7 - Networking Support
Topic: Enable Ping on all Ports Simultaneously
Replies: 5
Views: 547

Re: Enable Ping on all Ports Simultaneously

It's almost always a bad idea to have multiple interfaces with ip addresses that are in the same subnet as each other. Oh, and Eth1 is not the same thing as eth1. Almost everything in linux is case sensitive. Ooh, ok, let me explain the scenario better. server has 4 lan port. on port 1 i configured...
by xtdz32
2019/03/11 10:23:23
Forum: CentOS 7 - Networking Support
Topic: Enable Ping on all Ports Simultaneously
Replies: 5
Views: 547

Enable Ping on all Ports Simultaneously

<t>Greetings,<br/> Please, i have a challenge i am facing, i have installed CentOS and configured IP .10, .11, .12 and .13 respectively, but i cannot ping the gateway from the individual ports.<br/> ping -I Eth1 10.161.37.1<br/> <br/> i get a ping response successfully.<br/> <br/> then i type ping -...
by xtdz32
2018/04/13 09:11:25
Forum: CentOS 6 - General Support
Topic: Error 13 unsupported or unexecutable file format
Replies: 3
Views: 929

Re: Error 13 unsupported or unexecutable file format

Thanks Man, It is working now, all i did was change from UEFI to Legacy and it started working.
Thanks Guys
by xtdz32
2018/04/12 12:11:49
Forum: CentOS 6 - General Support
Topic: Error 13 unsupported or unexecutable file format
Replies: 3
Views: 929

Error 13 unsupported or unexecutable file format

Greetings , I am trying to install cent OS 6.8 on a HP gen 9 blade server. after installation of full package, and trying to restart to desktop, it displays Error 13: Invalid or unsupported file format. i tried loading from the grub, but i think i am geting the comman wrong. here's my process grub> ...
by xtdz32
2018/04/12 11:47:23
Forum: CentOS 5 - General Support
Topic: Booting CentOS v5.2 fails with GRUB error 13: Invalid executable format
Replies: 5
Views: 27071

Re: Booting CentOS v5.2 fails with GRUB error 13: Invalid executable format

Greetings,
i am having the same similar challenge, stuck somewhere.
kernel /vmlinuz-2.6.32xxxxx root=<???????> Please what is the root label there ? i tried sda, it didnt go, i tried sdb and it didnt work too. that is the only place am stuck
by xtdz32
2016/03/23 10:16:49
Forum: CentOS 6 - General Support
Topic: Cent OS 6.7 does not detect raid 1
Replies: 9
Views: 1811

Re: CentOS 6.2 does not detect my HDD Drive Array

TrevorH wrote:Google seems to think this is an error from the windows boot loader - are you sure you're booting from the correct media?
Yes
by xtdz32
2016/03/23 09:57:20
Forum: CentOS 6 - General Support
Topic: Cent OS 6.7 does not detect raid 1
Replies: 9
Views: 1811

Re: CentOS 6.2 does not detect my HDD Drive Array

New hardware support is added with each point release and 6.2 is from December 2011 so any hardware released in the last 5 years will be unsupported. As also pointed out, 6.2 has not received any security updates since 2011 so it is riddled with security bugs and highly insecure and should not be u...
by xtdz32
2016/03/23 09:47:52
Forum: CentOS 6 - General Support
Topic: Cent OS 6.7 does not detect raid 1
Replies: 9
Views: 1811

Re: CentOS 6.2 does not detect my HDD Drive Array

Guys, how do I solve error13 boot failure .
by xtdz32
2016/03/22 19:17:35
Forum: CentOS 6 - General Support
Topic: Cent OS 6.7 does not detect raid 1
Replies: 9
Views: 1811

Re: CentOS 6.2 does not detect my HDD Drive Array

stevemowbray wrote:CentOS 6.2 is ancient (and full of vulnerabilities.) Try the current version 6.7 instead.
Thanks guys.. Working well now.

Go to advanced search