Search found 24 matches

by t3kg33k
2020/08/26 16:05:43
Forum: CentOS 8 - Networking Support
Topic: KVM bridge - no vm guest connection since Docker install
Replies: 10
Views: 292

Re: KVM bridge - no vm guest connection since Docker install

I ran a modprobe -r br_netfilter and, of course, lost network connectivity. Rebooted and all is back to original. How do I permanently remove the module and keep my network configuration? Again, the end desired result is to have my bridge network for my virtual environment while still having working...
by t3kg33k
2020/08/26 13:38:15
Forum: CentOS 8 - Networking Support
Topic: KVM bridge - no vm guest connection since Docker install
Replies: 10
Views: 292

Re: KVM bridge - no vm guest connection since Docker install

darthbolek wrote:
2020/08/26 13:35:47
Your bridge traffic goes through firewall now... :)
Which firewall? iptables? Because I have firewalld stopped and disabled.
by t3kg33k
2020/08/26 13:14:05
Forum: CentOS 8 - Networking Support
Topic: KVM bridge - no vm guest connection since Docker install
Replies: 10
Views: 292

Re: KVM bridge - no vm guest connection since Docker install

darthbolek wrote:
2020/08/26 13:09:37
Did docker load module br_netfilter?

lsmod | grep br_netfilter
It looks like it did

Code: Select all

sudo lsmod | grep br_netfilter
br_netfilter           24576  0
bridge                192512  1 br_netfilter
by t3kg33k
2020/08/26 10:43:04
Forum: CentOS 8 - Networking Support
Topic: KVM bridge - no vm guest connection since Docker install
Replies: 10
Views: 292

Re: KVM bridge - no vm guest connection since Docker install

nmcli d s DEVICE TYPE STATE CONNECTION br0 bridge connected br0 docker0 bridge connected docker0 eno1 ethernet connected br-eno1 lo loopback unmanaged -- nmcli c s NAME UUID TYPE DEVICE br0 eb43ab1c-4604-449a-8ea9-b259a82ba2b8 bridge br0 docker0 13772c65-de7c-4adf-82c2-a015784f9819 bridge docker0 br...
by t3kg33k
2020/08/21 22:34:26
Forum: CentOS 8 - Networking Support
Topic: KVM bridge - no vm guest connection since Docker install
Replies: 10
Views: 292

KVM bridge - no vm guest connection since Docker install

My virtual guest are not able to get a network connection since installing Docker on my virtual host. This may be a coincident but all things point to Docker being the issue. Here is what I configured initially for bridging on my host machine with one NIC after installing libvirt: 1. nmcli connectio...
by t3kg33k
2020/07/30 20:59:22
Forum: CentOS 8 - Hardware Support
Topic: CentOS - Raspberry PI 4
Replies: 44
Views: 11649

Re: CentOS - Raspberry PI 4

Not sure if this is the place to post this or a new thread but I am seeing the following message repeatedly on console now that I have loaded CentOS 8: brcmfmac: brcmf_cfg80211_set_power_mgmt: power save enabled Is there a way to disable the power management? I'm assuming this is referring to the wi...
by t3kg33k
2020/07/30 06:45:21
Forum: CentOS 8 - Hardware Support
Topic: CentOS - Raspberry PI 4
Replies: 44
Views: 11649

Re: CentOS - Raspberry PI 4

I've been updating the rpi4/aarch64/c8stream image in the last few days. The link is the same that was posted a few days ago (https://people.centos.org/pgreco/CentOS-Userland-8-stream-aarch64-RaspberryPI-Minimal-4/). As always, userspace is stock c8, but the kernel is built in my servers, unsigned....
by t3kg33k
2020/07/28 11:33:46
Forum: CentOS 8 - Hardware Support
Topic: CentOS - Raspberry PI 4
Replies: 44
Views: 11649

Re: CentOS - Raspberry PI 4

Is there a 32-bit version of CentOS-8? The version available will not work on Raspberry PI 4. Did you ever get an answer on this? I just got my Raspberry Pi 4 with 8GB yesterday and am looking for a usable CenOS 8 image for it. Prefer 64bit, but 32bit is also acceptable if available. However, if Ce...
by t3kg33k
2019/11/20 15:57:05
Forum: CentOS 7 - General Support
Topic: Group Bypass /etc/nologin
Replies: 1
Views: 213

Group Bypass /etc/nologin

Anyone know if there is a way to specify a group allow access either via ssh or at console when there is a /etc/nologin file present? I found a thread online that mentions adding the following line to /etc/pam.d/login just before the 'account required pam_nologin.so' line: account [success=1 default...

Go to advanced search