Search found 2 matches

by gsmuthu
2015/10/29 16:12:36
Forum: CentOS 5 - Security Support
Topic: Reg: October 2015 NTP Security Vulnerability
Replies: 3
Views: 5173

Re: Reg: October 2015 NTP Security Vulnerability

Yes we understand that, even we were provided vulnerability fixes which are available for 5.8.
I would really like to understand do we get any update for this October 2015 ntp vulnerability
by gsmuthu
2015/10/29 11:12:59
Forum: CentOS 5 - Security Support
Topic: Reg: October 2015 NTP Security Vulnerability
Replies: 3
Views: 5173

Reg: October 2015 NTP Security Vulnerability

Hello Team, Our application is running in Centos 5.8, it contains NTP 4.2.2. It has got affected by October 2015 vulnerabilities. http://support.ntp.org/bin/view/Main/SecurityNotice#Recent_Vulnerabilities The site suggest to upgrade the NTP minimum to NTP 4.2.8 version or higher. But when i cross ch...

Go to advanced search