Search found 9 matches

by portnoy
2019/03/13 01:37:46
Forum: CentOS 7 - Networking Support
Topic: Samba failing to start - testparm fails
Replies: 4
Views: 1065

Re: Samba failing to start - testparm fails

Yep, that fixed it. Thank you for the quick and helpful reply.
by portnoy
2019/03/13 00:18:52
Forum: CentOS 7 - Networking Support
Topic: Samba failing to start - testparm fails
Replies: 4
Views: 1065

Re: Samba failing to start - testparm fails

Thanks forthe quick reply.

rpm -q:

Code: Select all

rpm -q libtdb libtevent
libtdb-1.3.8-1.el7_2.x86_64
libtevent-0.9.28-1.el7.x86_64
rpm -V comes back empty. What am I looking for?
by portnoy
2019/03/12 23:22:21
Forum: CentOS 7 - Networking Support
Topic: Samba failing to start - testparm fails
Replies: 4
Views: 1065

Samba failing to start - testparm fails

I'm having a heck of a time getting samba to run on a Centos 7 box. I made a simple smb.conf: [global] workgroup = WORKGROUP netbios name = Yzerman Server String = Samba on Yzerman interfaces = lo 192.168.1.0/24 hosts allow = 127. 192.168.1. logfile = /var/log/samba/log.%m max log size = 50 Security...
by portnoy
2017/12/13 11:29:38
Forum: CentOS 6 - General Support
Topic: rsync/cron
Replies: 3
Views: 728

Re: rsync/cron

I put the 1st code line below into a script in the user's /home directory, made a DOTW variable in the script (so as not to have to escape anything) and called the script from cron, everything worked fine. I've searched the archives for help with this, a couple of things came close but did not help ...
by portnoy
2017/12/12 12:38:36
Forum: CentOS 6 - General Support
Topic: rsync/cron
Replies: 3
Views: 728

Re: rsync/cron

tunk wrote:I don't really know, but do these directories (Monday etc) exist on ****.dyndns.org?
That is my home server's address thru dyndns. Running the command thru the shell creates the directory, it does not thru cron.
by portnoy
2017/12/12 12:03:13
Forum: CentOS 6 - General Support
Topic: rsync/cron
Replies: 3
Views: 728

rsync/cron

I've searched the archives for help with this, a couple of things came close but did not help me. I was running a weekly cron job that sent some files to backup to an offsite server. It was working well, so I thought I should try to do it every day for a more robust backup solution, and that's where...
by portnoy
2017/09/03 00:04:26
Forum: CentOS 6 - Software Support
Topic: clamd issues
Replies: 5
Views: 1484

Re: clamd issues

Got it. I didn't realize the 2nd part executed the config file, the space between the "." and the "/" confused me. Ill try to work out the rest of my issues on my own, but thanks for the help.
by portnoy
2017/09/02 18:36:53
Forum: CentOS 6 - Software Support
Topic: clamd issues
Replies: 5
Views: 1484

Re: clamd issues

The clamd install did not make a /etc/sysconfig/clamd config file, so I changed the clamd init to point to /etc/clamd.conf instead. Right now, the "test" line appears to be the only thing that's affected by that, so I'm hoping if I remove the " . /etched/clamd.conf" part of that line it won't hurt a...
by portnoy
2017/09/01 17:19:01
Forum: CentOS 6 - Software Support
Topic: clamd issues
Replies: 5
Views: 1484

clamd issues

I'd been running amavis/clam/postfix together fairly happily, but I updated clam via yum and the problems started. I think I have it figured out, as with other clam updates it's always a permissions thing - I have amavsid running as user/group clamav. Right now my problem is I have to start clamd be...

Go to advanced search